Espinosidro

Usuarios
  • Mensajes

    4.463
  • Registrado

  • Última visita

  • Days Won

    58

Espinosidro last won the day on Febrero 19

Espinosidro had the most liked content!

Reputación de Comunidad

353 Excelente

Acerca de Espinosidro

  • Rango
    Espino de la orden Sidro
  • Cumpleaños Junio 11

Metodos de Contacto

Información de Perfil

  • Genero
    Hombre
  • Ubicación
    Santiago, Peñalolen
  • Intereses
    Tecnologia, tecnologia y tecnologia
  • Steam
    Espinosidro
  • Origin
    Espinosidro
  • BattleNet
    Espinosidro #1468

Mi Equipo

  • Nombre de la Máquina
    MTTC
  • Procesador
    Xeon E5 2680
  • Placa Madre
    Asus Rampage IV Extreme Black Edition
  • Memoria Ram
    4x 8Gb (32Gb) Kingston HyperX Fury Black 1600Mhz
  • Tarjeta Gráfica
    MSI RX 480 Gaming X 8GB
  • Refrigeración
    Noctua NH-C14S
  • SSD
    Samsung 850 EVO 250Gb
  • HDD
    Seagate Barracuda 1TB 7200RPM
  • Audio
    Sennheiser HD6 MIX + Samson Meteor Mic
  • Gabinete
    Antec 1100
  • Fuente de Poder
    Cooler Master Silent Pro M2 720w bronze
  • Monitor
    LG 25UM65-P 2560x1080 Ultrawide
  • Teclado
    Cooler Master Storm QuickFire Rapid
  • Mouse
    SteelSeries Sensei RAW

Últimos visitantes de tu perfil

1.932 vistas a tu perfil
  1. Conectaste algun ventilador a la fuente en vez de a la placa? si haces eso el ventilador va al maximo todo el rato.
  2. Esta conectada la pantalla a la grafica? Y si lo esta, que pasa si prendes el PC con la grafica puesta y la pantalla conectada a la placa madre?
  3. Windows instala automaticamente algunos drivers. He escuchado que tambien toca los de AMD a veces Descargate GPUZ, si te detecta la grafica entonces windows instalo los drivers por si solo. Los de la placa tambien lo hace, no deberia ser necesario. Por otro lado, por favor usa windows de 64 bits, el de 32 bits es bueno solo para generar incompatibilidades. EDIT: Despues de ver las fotos y el mensaje de @kaleluchiha tiene razon. Faltan los drivers de la placa primero. Si tu placa es muy vieja o muy nueva es posible que windows no tenga los drivers necesarios.
  4. Prueba a cambiar el cable, ojala por otra conexion.
  5. Yo he tenido mi CM Storm QuickFire Rapid por harto tiempo (casi 3 años ya) y funciona sin problemas. Esta sucio solamente porque es un infierno limpiarlo, casi preferiria que se muriera para comprar otro limpio que limpiar el mio xD
  6. Que onda eso? te regalan las figuras asi nomas si invitas suficiente gente? [EDIT] ah ya entendi, te dan un modelo para que imprimas creo. puse mi mail, no te importaria enviarme los modelos que te lleguen?
  7. Offtopic: Que marcas aceptan RMA aca mismo en chile?
  8. A mi la GTX 1070 me funcionaba sin el mas minimo problema con mi Xeon E5 2680, que tiene un rendimiento mononucleo bastante triste. El unico juego que me dio cuello de botella fueron los que usan un puro nucleo, pero nunca para quedar abajo de los 60fps
  9. No puedes bootear desde el pendrive entonces? la bios no tiene una pagina de boot override?
  10. Depende de tu presupuesto.
  11. Si metes el disco de windows llegas a la instalacion? te muestra los dispositivos de almacenamiento disponibles?
  12. Trate de downclockear mi RX 480 hasta el punto de llegar a 1.3Tflops para ver que tipo de experiencia tendria con un note en particular pero no pude xD, no soporta frecuencias tan bajas

    1. Turotan

      Turotan

      es demaciado poderosa jajajajaja

    2. kaleluchiha

      kaleluchiha

      y pa' ke :zippy

  13. Le permute mi GTX 1070 por su RX 480 con dinero a mi favor, no tuve ningun problema. Vendedor recomendado.
  14. Descarga la bios de nuevo, se debe haber dañado el archivo y por eso tira el error.