Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '940m'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Estimados, junto con saludar recurro a ustedes por un poco de ayuda, les cuento me compre un notebook nuevo hace unos dias un Asus x556ub, el cual tiene un procesador I7 de 6° gen, 8 gb de Ram, y una Nvidia 940m. el notebook venia sin sistema operativo, así que instale win 10 y todos sus drives, el pc quedo funcionando perfect, pero tengo un juego Wow (world of warcraft) que al momento de abrirlo funciona pero como que el pj no se mueve fluido, como si tuviera minitirones, pero las FPS se mantienen estables sobre los 40, 50 FPS en ciudad y cuando estoy solo en el mundo sobre las 70, 80 fps (esto en calidad recomendada y optimizada por el software de nvidia. ahora tengo otro notebook en el cual que es un i3, con 4 gb de ram y una nvidia 820m, y el juego a misma calidad se ve a mejores fps y muy fluido. mi consulta es, como saber si la tarjeta de vídeo dedicada esta funcionando o trabajando de manera correcta? por que me debería correr el juego mucho mejor que en el i3. favor ayudarme ya que el notebook lo compre hace unos 3 idas. Saludos cordiales,
  2. Amigos tengo una duda en relación a que me compra un asus x555l con tarjeta nvida geforce 940 mi duda es por que los juegos no me corren, pero a nivel de que por ejemplo league of legends deberia de correrme a full pero me corre a 10 fps con lo mas bajo graficos, instale y actualize os drivers optimize y puse como predeterminada la tarjeta envidia de arranque pero nada de esto me funciono que puede ser? ayuda porfa estoy desesperado + de antemano mucahs gracias
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile