Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'gforce'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Hola! Les comento mi problema para ver si me pueden ayudar: tengo un monitor LG 2DFHD LG TV que tiene dos entradas, una VGA y otra HDMI. Hace poco cambié la placa de video de mi PC por una GFORCE GTX-1650 sin salida VGA (la GFORCE GT-520 anterior sí tenia) y al conectarla al monitor por HDMI me encuentro con el problema de que se ve peor (menos colores, textos y objetos con halos blancos y poca definición...) que con la vieja conexión VGA (lo cual técnicamente debería ser imposible). Haciendo varias pruebas pude descartar que el problema sea la placa de video con lo cual me quedan d
  2. Hola muy buenas, Feliz año nuevo para toda la comunidad e ozeros. Chicos tengo un problema con mi tarjeta de video GTx 1050 ti y es que cuando instalo los ultimos drivers ya sea manualmente descargando el controlador por la pagina de nvidia o dandole actulizar por medio de el administrador de dispositivos(o por windows update) cuando da el primer pantallaso al momento de cuando se estan instalando los drivers la pantalla se pone con unos colores rarisimos como todo distorsionado, tirando a arcoiris. adjuntare unas imagenes . Lo mas extraño es que con los drivers que trae
  3. Hola soy nuevo en el foro y quiero pedir que me puedan ayudar a entender que le paso a mi placa de vídeo es una geforce gtx 660 el problema es que después de haberla limpiado y armarla de nuevo *aclaro le quite los ventiladores y la limpie con cuidado bueno el punto es que al volverla a montar y prender el pc parecía andar bien pero cuando intente jugar a un juego empezó a hacer un ruido extremo y se calentó mucho y me mando a escritorio parece ser que no funciona bien , al volverla armarla lo hize mal? que podra ser?
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile