Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '1866'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 7 results

  1. Hola a todos tengo un problema con mi pc Tengo apu a10 con 16gb 2x8 a 1866mhz y solo me detecta 1600mhz lo cual al ser un apu me baja el rendimiento en los juegos saben que puedo hacer? mi placa madre es una Asus a55bm-e mi procesador AMD A10-7860K Gracias!
  2. Buenas Me compre dos ram de 8 gb a 1866 mhz http://www.solohardware.net/products/15619-kingston-hyperx-fury-hx318c10fb8-1-x-8-gb-dimm-ddr3-1866/ las instale pero solo solo reconoce a 1600 mhz, si lo coloco en 1866 el windows no inicia. y para que funcione a 1866 tengo que configurar estos parametros pero no se cuales son. alguien amable que me ayude? gracias :) Pd: tengo de mb msi 970 gaming y de procesador un fx-8350. saludos
  3. Hola muy buenas a todos en mercadolibre vi una oferta de 2 rams de 4gb en 50mil pero el problema es que mi procesador (Intel core i5 3330) soporta memorias de solamente 1333 y 1600 mhz y mi placa también lo máximo que aguanta son 1600. Mi pregunta es, puedo poner las memorias de 1866 y de alguna manera hacer que funcionen solamente a 1600 o es mejor comprar memorias de 1600mhz? de antemano gracias.
  4. Hola, Queria saber cual es el mejor kit de ram de 1866 para dual channel? :huh: y que marca es mejor? tengo un presupuesto maximo de $100.000.- (quiero comprar ram por que tengo solo 1 de 4 gb 1333) mi placa soporta hasta 1866 32gb
  5. Hola a todos, sucede que tengo una placa gigabyte 990fxa-ud3 , un procesador fx8350 y 4 memorias de 2 gigas corsair dominator. Al entrar en la bios y usar le perfil uno me dise que las memorias corren a 1866 pero al reiniciar me dice que hay un error en la configuración y vuelven a 1333, para arreglar esto intente usando solo 2 , tanto el en chanel 1 como en le 2 corrieron de lo mas bien a 1866 pero al colocar las 4 memorias me tiro el error, asi que las deje a 1600 ghz sin que me den error. Ojala me pudieran ayudar ya que encuentro un desperdicio tener memorias de 1866 y no usarlas a su verdadera capacidad. Gracias por adelantado ;D. pagina del modelo de mi placa madre. http://cl.gigabyte.com/products/product-page.aspx?pid=4397#ov Aqui una imagen de las memorias(la saque de internet no es una foto de las mias), porciacaso tengo 4 en ves de las 3 del bundle http://www.ironmods.com/imageposting/FS1124/DomGT02.jpg ,pagina del fabricante http://www.corsair.com/en/cmt6gx3m3a1866c9 PD: Tengo bios actualizada y para dejar las memorias a 1600ghz lo hice de manera manual , de manera manual también tiro error a 1866 las 4 juntas.
  6. Hola amigos de oZeros necesito de sus grandes conosimientos, miren tengo unas ram: 3x2gb Corsair Dominator 1866mhz, el problema es que el pc me las detecta a 1333mhz y bueno cuando las voy a cambiar en el bios a 1866 o 1600 reinicio para guardar cambios y luego de reiniciar mi monitor no muestra imagen y tengo que sacar la pila de la mother para resetearla y que vuelva a andar, ya eh probado con activar el perfil XMP. Motherboard: MSI 970A-G43 Procesador: Amd Fx 6300 Video: MSI nVidia Geforce GTX 560 TI 1gb ddr5 twin fozr II Ram: 3x2gb Corsair Dominator 1866mhz Fuente: Antec earthwatts 650w Dual rail, 80plus bronze Espero su ayuda Muchas gracias !!
  7. Hola amigos de oZeros! Paso a comentarles mi problema : Tengo unas memorias 3x2gb Corsair Dominator 1866mhz y obviamente me vienen configuradas a 1333ghz entro a la bios de mi mb y selecciono el perfil X.M.P y luego reinicio para guardar cambios y el pc no muestra imagen en la pantalla se queda todo azul y necesito reiniciar la bios para que vuelva a funcionar, espero que me puedan ayudar estoy muy ilusionado de poder solucionar mi problema en este foro! Caracteristicas de mi pc: Motherboard : MSI 970A-G43 Microprocesador: Amd FX 6300 Black edition. Ram: 3x2gb Corsair Dominator 1866mhz Video: Msi Geforce GTX 560 ti 1gb ddr5 twin fozr II Fuente: Antec 650w Dual rail- 80 plus bronze. P/D: Tengo la bios desactualizada podria ser eso ? Muchas Gracias !!
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile