Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '240m'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. Queridos soy nuevo en Ozeros y me urge su conocimiento, acá el problema. (No sabia donde publicar si en Gabinetes o Refrigeración) Resulta que tengo esto ahora mismo instalado: CPU: AMD FX 8350 X8 4,0Ghz (Configurado A 3,0Ghz y con el turbo desactivado desde la BIOS, por asuntos de temperatura) PLACA: MSI 970 GAMING GPU: MSI GTX 970 GAMING 4G RAM: RIPEJACKW 8GB(2X4GB) 1.600Mhz COOLER: El de STOCK FUENTE :THERMALTAKE SMART 750W 80P BRONZE CAJA: THERMALTAKE V3 BLACK EDITION Tuve problemas de calor de un principio ese CPU alcanzaba temperaturas de Stock 45-50º haciendo nada (navegando en internet), y de 65-70º Jugando GTA V por ejemplo con la configuración aplicada bajo algo la temperatura, 40-45º y 60-65º. Por eso mismo decidí comprar un cooler COOLER MASTER SEIDON 240M, con eso se solucionaría todo, también tuve que cambiar la caja por una COLLER MASTER HAF 912 (la standar) que según el vendedor de Infor-Ingen me iba a servir con ese Watercooler, cuando en la realidad no ubico por donde instalarla... Agradecería su conocimiento, de que si me sirve la caja o llamar de vuelta pidiendo para devolverla... Muchas Gracias
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile