Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '280'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. Buenas noches gente de oZeros, tengo un pequeño problemita de artifacts en mi Gigabyte r9 280 Oc Windforce, la tarjeta desde el comienzo me dio problemas, la compre por Amazon y no pude devolverla, El punto es que esta nueva y no tiene problema con recalentamiento o problema de energia. Mi pc esta armada con Cooler Master Silent pro 1000w bronze Gigabyte 990FXA-UD5 Amd Fx 8150 con sistema corsair hydro 100i Corsair Vengeance 1600 mhz Western Digital black 1tb Logre testear los mil y un problemas posibles, como los drivers, el SO, la energia, los cables, la ram, el disco duro, la bios, fui descartando cada uno de los posibles problemas porque no queria creer que perderia 220$ por no poder cambiar la placa, la probe en otra pc de un amigo y tiene el mismo problema de Artifacts lo cual produce que se apague o de pantallazos azules. Quisiera saber que recomendacion me dan porque ya me han dado una y es meterla al horno (literalmente). Ya no consigo una solucion y los del foro de gigabyte me dieron unos pasos (resetear la bios etc etc) y ninguno funciono. El problema es la placa y quiero saber si tiene solucion, De antemano gracias ^_^
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile