Jump to content

Buscar en la Comunidad

Mostrando resultados para tags '7870'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Hola gente, hace ya como 3 meses tengo un problema bastante molesto y es que no puedo instalar los drivers de mi HIS IceQ HD 7870GHz Edition de 2GB GDDR5. Todo empezó cierto dia cuando me encontraba usando la computadora normalmente y derrepende la pantalla empezo a parpadear colores y derrepente la computadora se apagó. Luego, al prenderla nuevamente, mostraba todo normal, pero antes de entrar en la parte en que empieza a cargar Windows (Windows 10), la pantalla se pone negra y no da imagen ninguna, si dejaba la computadora con esa pantalla negra prendida, a los segunds se apagaba. La solucion que encontre para poder usarla aun asi fue entrar en Modo Seguro y desinstalar los drivers en Administrador de Dispositivos y no solamente eso tengo que deshabilitar cualquier tipo de controlador externo y dejar el básico de Microsoft. He tratado innumerables veces instalar las nuevas actualizaciones de los drivers de AMD, las versiones solo driver (sin ninguna utilidad como Radeon Crimson, etc) y nada, cuando los instalo la pantalla se vuelve negra automaticamente, en el mejor de los casos funciona unos minutos pero al rato pasa lo mismo, la pantalla parpadea colores y luego se vuelve negra, luego tengo que hacer todo el procedimiento de entrar a modo seguro y deshabilitar los drivers y dejar los de Microsoft. Yo uso la computadora normalmente incluso en resolución 1920x1080, miro videos en HD, pero no puedo jugar a nada y esto me esta frustrando bastante. Yo supongo que la tarjeta de video debe estar bien, de lo contrario no podria usar la computadora y segun vi por ahi a muchos les ha pasado problemas similares. Me gustaria saber por favor que puedo hacer yo antes de tener que pasar por el agonizante soporte de AMD... Desde ya muchas gracias! Mi computadora: MB: MSI 970 GAMING AM3+ CPU: AMD FX 8350 RAM: Crucial Ballistix 8GB 1866MHz GPU: HIS IceQ HD 7870GHz Edition de 2GB GDDR5 HDD: Seagate Desktop 4TB Fuente: Antec 500W
  2. Hola chicos les peria pedir una ayudita para ver que psu tengo que comprar para mi pc puesto a como algunos ya vieron en mi showroom tengo una spektra y quiero cambiarla.... de antemano muchas gracias
  3. Hola gente de esta gran comunidad. No me presente, soy KNEiDER y si me salteo algún protocolo sepan disculparme. Llego con una duda, mas que duda quedarme tranquilo y dejar mi PC a su máximo potencial que pueda dar. Remarco que tengo CPUfan Default. Ya adelantare fotos. que Gabinete tengo, componentes, fans y que circulación de aire cumplen. La temperatura ambiental y demás, para que puedan asesorarme de la mejor manera. CPU: Intel 3570k GPU: MSI R7870 2GB OC Mobo: Gigabyte G1 Sniper M3 RAM: Corsair DDR3 2x4gb = 8192 mbytes 1600mhz Gabinete: CM 690 Advanced II Fuente: Antec EA 750w Front: 140 x 25mm blue LED fan x 1 / 1200RPM / 19dBA Rear: 120mm fan x 1 / 1200 RPM / 17dBA Top: 140 x 25mm fanx2 Bottom: 120mm fan x 2 La circulación como verán es la básica de todo gabinete. Entra el aire por Front (1200rpm) y Bot x2 (1000rmp). Rear (1200rpm) y Top x2 (650rpm) lo sacan. Aca hago un paréntesis... Front dice trabajar a 1200rpm cosa que dudo por su ruido, lo mismo con Rear de 1200rpm. El EasyTune 6 que me vino con la Mother no me deja tocar esos 2 Fans, y supongo que es porque están conectados a la corriente de la fuente y no al SYS FAN de la mother. Ahi debería tener un controlador físico de fans. Tengo los 2 Bottom conectados al SYS FAN trabajando a su maximo poder para la buena refrigeracion de la GPU. Lo que ven transparente es un acrílico ahumado, fue un modding que hice con leds, solo estetica. La temperaturas son normales, ningún componente supera los 35º sin estar jugando. Ahora les muestro la Config en Default. la GPU no supera los 70º con el Fan a menos de 65% de su capacidad. Ahora con OC, las temperaturas no superan los 70º con el Fan llegando a unos 85-90% de su capacidad. El tema (duda) es el siguiente: No puedo superar los 1225mhz de clock, aun elevando el voltaje, lo puse en 1230mhz fui elevando el voltaje de a poco hasta llegar a 1.250 y nada. Que sucede? Artifacts o simplemente un crasheo de pantalla roja. Leí que era fácil llegar a 1250mhz de clock con voltaje default 1.219 y que era posible llegar a 1270mhz con 1.250 o hasta 1300mhz con 1.300 (voltaje maximo). La temperatura ambiente es de 23º, no varia a no ser en verano o en invierno, pero para eso esta el aire acondicionado :) nunca dejo bajar de 18º o superar los 25º por el bien de mi PC y el de mi bebe jeje. Bueno me voy al punto, quiero que ustedes los mas experimentados me digan que tal esta el OC, si rinde si no rinde, si puedo estirarlo con algún truquito. Si es posible estirarlo lo haría, me encanta llevarla a mas :D Saludos y gracias.
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile