Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'Geforce GTX 960'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Tengo un problema , es que yo usaba una Geforce GTX 650 de ASUS, me funcionaba bien, nunca me dio problemas y hasta ahora decidí renovar por una mejor y compre esta GTX 960 MSI, tengo W8.1 , al abrir un Juego aveces como que me tira una pantalla negra por 5 segundos y solo se escucha audio y no se ve nada, Después cuando vuelve la pantalla aveces me cierra el juego , es como que me desconectaran el HDMI por 5 sec y lo conectaran de nuevo pero seguido de el cierre del juego, Alguien me ayuda ? Sera un fallo de la tarjeta para pedir alguna ayuda en soporte técnico o algo ? Por favor! :( Este es mi pc : GeForce GTX 960 Intel Core i5-4570 CPU @ 3.20 GHz 8 GB RAM uso Resolución de 1360 x 768, 60Hz M/B Msi Z87-GD65
  2. Yato

    GeForce GTX 960

    Por si no lo sabian, ayer 22-01-2015 NVIDIA lanzo la VGA GeForce GTX 960 y e sentido la obligacion de decirles que ya se pueden adquirir aqui en chile, aqui link http://www.electronicanci.cl/index.php?route=product/category&path=20_69_73&sort=p.price&order=ASC
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile