Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'RAM'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

  1. Buenas, vengo a pedir ayuda, ya que soy algo weon con el hardware aún xD, la cosa es que tengo 4gB de ram (kingston 4gb ddr3 1333mhz, es una) y le quize meter un poco mas, una g,skill ripjaws de 2gb, para llegar a 6, pero me encuentro con el problema de que windows solo me reconoce 3.90gb (en propiedades de MI PC me tira 6,00GB, pero 3.90 utilizables) ya intenté varias aparentes "soluciones" como formatear la bios, activar memory remap en la bios, poner 6144 de memoria total en msconfig, como tambien desactivar el "tick" que hay ahí, también lo probe en otro tarro y me tira 6gb sin ningun problema, alguna idea? dejo las specs, solo porsiacaso :zirculo ah, y obviamente es SO de 64bits xD MoBo: Asus Sabertooth r2.0 990fx Cpu: Amd FX8320 Gpu: R9 270X 2gb gDDr5 hdd: Sata 7200rpm 1TB y las ram que mencioné mas arriba, kingston de 4gb a 1333mhz, y una g.skill ripjawS de 2gb alluda pl0x, khiero jugar jetea sinco :evilcry :evilcry :evilcry gracias de antemano x)
  2. _NxSho_

    ayuda, pc dañado?

    hola, buenas. quisiera ayuda o asesoramiento de alguien u.u entro en contexto.. tengo un PC con estos recursos: GPU: RX 5700 (Gigabyte) CPU: Ryzen5 3600 Placa Madre: B550M DS3H (rev. 1.x) Ram: 8x2 de 3200 MHZ (Hyperx PredatorRGB) PSU: EVGA 600W 80 PLUS Gabinete: MSI Vampiric 010 bueno ahora si. yo al obtener mi PC y note varios "problemas" que al final solucione. ejemplo: el procesador estaba trabajando a 3600 MHZ, y yo cuando le subía la frecuencia desde la bios a 4200 MHZ los juegos crash. me puse actualizar la BIOS y se pasaron todos esos crash y entonces andaba todo bien. también habían temperaturas altas por una opción de la bios peeeeeroooo... hace como 1 o 2 noches me dio por actualizar los driver de mi tarjeta gráfica, entonces procedí a instalar todo. cuando termine no reinicie el PC, porque me puse actualizar el Chipset, pero yo no sabia que cuando eso se instalaba el PC se reiniciaba automáticamente. entonces cuando reinicio el PC me puse a revisar los driver de la tarjeta y aparecía como que no había ningún driver. si es que recuerdandije que deje el launcher ahí nomas y jamas reinicie el PC xd. no había jugado nada en esos momentos, entonces me puse actualizar después la bios a la F12 que era la mas reciente. después recordé que no me aparecía driver de GPU, entonces le puse el DDU, pero no pasaba nada. entonces me frustre y formatee la mierda de PC. cuando formatee puse los driver de la GPU y todo andaba de maravilla xd. hasta que... me puse a jugar Red Dead Redemption 2 note que cuando jugaba, el personaje se tardaba en reaccionar a los controles, juego crash y habian pantallazos azules. no alcance anotar muy bien los errores, pero lo que alcance era esto al parecer 1- System PTE Misuse 2- Kernel Auto Boost Lock Acquisition With Raised IRQL 3- PFN_LIST_Corrupt 4- Bsod APC Index Mismatch 5- Page Fault IN Nonpaged Area 6- Bad System Congif Info recuerdo que aparecía otro error que solo recuerdo que decía driver volví a formatear el PC y no soluciono nada, entonces me puse a hacer test a la gráfica le hice el test con el FurkMark y salio bien a la ram le hice el test con un programa de Windows y salio bien al HDD y también salio bien pero el procesador me dejo...raro porque cuando le hice test con el Prime95 el PC si dio pantallazo azul, pero solo una vez. al volver hacerle test con el CPU-Z no paso nada, y quede tipo: ¿? cabe resaltar que a veces cuando jugaba igual daba pantallazos azules, osea... el personaje no me hacia caso y se tardaban no se... aparecer los menú de juego como las opciones, y de repente ¡PUM! xd procedí a devolver la versión de BIOS a la F10. curiosamente yo usaba la F11, pero no se porque ahora no aparece para descargarla xd. no me dio ningún pantallazo azul mas, pero sigue la lentitud para reconocer las cosas o movimientos. tengo todo W10 actualizado a full. voy a dejar un vídeo para que vean algunas cosas que pasan, y se fijen que se tarda en reaccionar las cosas (al final del vídeo salen algunas fotos) https://youtu.be/mducayZ3O2w https://youtu.be/RHXk5KVJ5ow si se dan cuenta no hay temperaturas altas y los componentes van como deberían ir antes de hacer todo estas cosas todo el PC andaba bien y sin ningún bajón de FPS. listo, que yo recuerde no me falto nada por comentar. disculpen las molestias. espero alguna respuesta, gracias u.u
  3. Tengo una notebook Inter corte i3 5010u con 4gb de ram , y quería saber si podría aumentar su memoria ram y hacer que vaya más rápido para usarla para jugar !!! Ayuda recomienden si se puede y que ponerle
  4. Hola buenas, escribo por aca debido a que hace no mucho me arme un computador (1 semanas aprox) y todo anda bien en temas de rendimiento y FPS que brinda al ejecutar los juegos PERO hay un tema que ocurre en todos los juegos que juego (en este caso pasa con Assassins Creed, GTA V y COD WARZONE), el problema consta en que se ven unas lineas negras o borrroso ciertos sectores u objetos del juego. Adjunto fotos y video correspondiente. Fotos (pastos y armas) https://ibb.co/VmM0j5m https://ibb.co/XyssDxR https://ibb.co/JpZx2JB https://ibb.co/Bj1RXrJ (Fondo, pastos, arboles) https://vimeo.com/426019129
  5. Hola a todos! Tengo un PC bastante viejo (2010 aprox) y quiero mejorar su rendimiento. Sé que lo que conviene es renovar todo, pero no tengo presupuesto para eso, por lo que sólo me interesa por el momento tomar alguna medida de rescate para echarlo a andar mejor. Así que estoy considerando ampliar el RAM, pero me pregunto si vale la pena. Actualmente tiene sólo una memoria RAM de 2GB ddr3 1333 mhz. Pienso comprar otra igual, pero me pregunto si realmente "doblará" la velocidad del computador o tal vez la diferencia ni siquiera se note. Lo mismo me pregunto en el caso de sacar la de 2GB y poner otras de mayor capacidad. (El procesador es un AMD Athlon II X2 255 3.10 Ghz) Atento a sus respuestas. Gracias!
  6. Hola les cuento, tengo un laptop que actualmente tiene instalada una ram de 8gb y me queda un slot disponible para instalar otra ram más. Aquí es donde viene me consulta, me recomiendan comprar una ram de 16 gb y así quedarme con 24 gb de ram pero perdiendo las ventajas del dual channel, aunque así tengo la posibilidad de en un futuro comprar otra de 16 y quedarme con 32gb en dual channel, o comprare una ram de 8gb y quedarme con dos rams de 8gb en dual channel
  7. Hola buenas, escribo por aca debido a que hace no mucho me arme un computador (1 semanas aprox) y todo anda bien en temas de rendimiento y FPS que brinda al ejecutar los juegos PERO hay un tema que ocurre en todos los juegos que juego (en este caso pasa con Assassins Creed, GTA V y COD WARZONE), el problema consta en que se ven unas lineas negras o borrroso ciertos sectores u objetos del juego. Adjunto fotos y video correspondiente. Fotos (pastos y armas) https://ibb.co/VmM0j5m https://ibb.co/XyssDxR https://ibb.co/JpZx2JB https://ibb.co/Bj1RXrJ (Fondo, pastos, arboles) https://vimeo.com/426019129 CPU: I3-9100F GPU: RX 570 ROG STRIX 4GB RAM: 8GB CRUCIAL 2400 PLACA: H310M PRO-VDH PLUS
  8. tengo dos RAM y necesito hacerle un test sin programas ya que no funcionan en mi pc no dispongo de otra placa madre ni tampoco de memorias RAM . mi RAM es titan 1GB 667MHZ DDR2
  9. yamarashi

    Cambio de RAM

    Buenas, tengo en mi pc 2x4gb Kingston ddr de 1400 mhz, un amigo me regalo la suya (hyperx savage 8gb ddr3 1866mhz) lo que quise hacer es poner la que me dio con una de las mias pero cuando la prendi no tuve imagen, entonces deje solo la que me dio y andaba "peor" por asi decirlo. Es algo que no se puede o yo hice algo mal? Saludos y gracias
  10. Hola, me surgió un problema con una RAM que acabo de conseguir. Durante mucho tiempo he estado usando una ram hyper X de 8gb, específicamente el modelo hx318c10fr/8 el cual ha andado sin problemas. Hoy me conseguí una ram para ampliar a 16gb, el modelo hx318c10frk2/16 que comparte mismo voltaje y velocidad por lo que entiendo. Mi placa base es una asus m5a78l-m que tiene 4 slots y capacidad hasta 16gb de ram, según confirmé. La cuestión es que puse la nueva ram y en windows aparecen 16gb de memoria instalados pero solo 8 disponibles, a lo que esos 8 aparecen como reservados para el sistema. He tratado con msconfig y nada, cpuz me indica que ambas memorias están a la misma velocidad. He cambiado de posición las memorias y nada. Lo que pude comprobar es que la nueva ram por si sola arranca el pc pero no muestra señal de video y en la bios, cuando conecto las 2 memorias, solo me detecta 8gb. Dudo que esté mala la memoria, porque la detecta windows y además la pasé por el análisis de memoria y no arrojó ningún problema. ¿Que podría ser?
  11. tengo en mi computador 8gb de ram ddr4 y compre hace poco una ram de 4gb, cuando la instale la bios me reconocio las 12 gb pero al momento de iniciar y revisar windows solo me tomo 6,98 y no los 8 que tenia anterior mente, mi placa madre es una msi a320m pro m2 v2 la ram de 8gb es la hx429c17fw2/8 y la de 4gb es la hx430c15fb374 las dos de hyperx
  12. Hola amigos, estoy pensando en vender partes de mi pc, cuanto creen que me darían en grupos de venta, para tener una referencia para publicar, según pienso yo mas o menos seria asi el proce $75.000 placa $65.000 y ram $80.000 Quedo atento, cabe destacar que todo esta en perfecto estado, tengo las cajitas de todo. Placa madre msi z87-gd65 Procesador i5 4670k (nunca over) 4 x 4GB G.skill ripjaws x series 1866 dd3
  13. Hola a todos. Queria pedir ayuda con mi historia que es bien triste. Resulta que mi pc funcionaba sin ningun tipo de problema, y decidi upgradear el gabinete, resulta que al realizar el cambio muuuuuy cautelozamente llegando al final del armado lo prendo y resulta que la gpu no me tira imagen, la gpu no giran los fans tampoco. Supuse que de tonto la pase a llevar o la rompi que se yo, y la saque para probar el hdmi de la motherboard y resulta que tampoco me mostraba video. Me dijeron que pude haber estropeado una ram y que fuera revisando sacandolas todas para ver si era la ram o los slots, hice esto con la gpu y sin la gpu y aun no me tira imagen. La motherboard me prende el disipador del cpu entonces el tema es que sé que algo tuve que romper... pero qué? no se. La gpu? No tengo idea por que verifique que las conexiones estuvieran bien, el slot y los contactos los limpie con una goma de borrar, etcetera y aun asi no. La m/b? Es lo que mas creo yo que pudo haber sido pero tampoco me imagino como, ya que me funciona el disipador del cpu y hasta el conector ethernet prende la luz. Las rams? Ya creo que lo descarto es lo que menos creo haber roto por q fue lo q menos toque. Tenia pensado hacer un upgrade de hardware pero no ahora mismo pq no tengo plata, el tema es tendre que comprar una nueva m/b o una nueva gpu? Gente les agradezco cualquier comentario u opinión de mi pc ya que lo arme con conocimientos basicos siendo entusiasta y juntando plata. Mi equipo: M/b: Asus h97m-E (csm) Gpu: Amd r9 380 2gb (version black n white de MSI) Cpu: i5-4460 LGA 1150 Ram: 8gb (2×4) DDR3 hyperx 1866Mhz Fuente de poder: Cougar STX 550 (550W 80plus) Gabinete: Aerocool P7-C0
  14. hola se que es una pregunta de noob jaja pero como se si las memorias estan en dual channel? :/ agradeceria mucho su respuesta de antemano gracias.
  15. lo que pasa es que mi notebook antiguo tenia unas ballistix de 16 pero por causas de la vida mi note antiguo murio y para iniciarlo tenia que sacarle la ram e iniciaba con la ram integrada la cosa es que ahora tengo un acer aspire 7 y mi duda es si la ballisitix llegase a estar dañada y yo la instalo en el acer, afectaria de manera considerable a mi note nuevo o simplemente no iniciaria?
  16. Una consulta , pasa que compre otra ram para hacer dual channel (Memoria Ram DDR4 8GB 2133MHz CL14 DIMM HyperX FURY Black x2 ) y cuando conecto las 2 no me da video y si conecto solo 1 inicia normal probe la ram.nueva colocando solo esa y prendio normal ahora si conecto solo 1 ram en el slot donde nunca puse una no funciona , y dificil q haya cagado si nunca lo ocupe ni le meti mano , probe limpiandola usando soplador , limpia contactos y una pequeña brocha pero tampoco funciona , fui donde un amigo que tiene la misma placa y las mismas ram y funcionan las 2 perfect :/. pd. mi placa es una MSI B150M-PRO-VH .
  17. VichoX

    Compatibilidad Ram

    Hola, actualmente me quiero actualizar el PC y quiero la placa x470 aorus ultra gaming, la cosa es que en las especificaciones dice en la parte de ram /3200 (o.c)/ 3000 (o.c)/ 2933 / 2667 la cosa es que la ram que me quiero comprar esta a 2666 entonces parecera ridiculo que hay un mhz de diferencia pero quiero estar seguro y despues no tener que andar con problemas de compatibilidad, entonces me pregunto sera lo mismo o tendre problemas? ayuda, gracias
  18. VichoX

    Compatibilidad Ram

    Hola, actualmente me quiero actualizar el PC y quiero la placa x470 aorus ultra gaming, la cosa es que en las especificaciones dice en la parte de ram /3200 (o.c)/ 3000 (o.c)/ 2933 / 2667 la cosa es que la ram que me quiero comprar esta a 2666 entonces parecera ridiculo que hay un mhz de diferencia pero quiero estar seguro y despues no tener que andar con problemas de compatibilidad, entonces me pregunto sera lo mismo o tendre problemas? ayuda, gracias
  19. Buenas, sucede que en mi pc uso una memoria ram ddr4 de 8gb 2400mhz y latencia cl17 estoy pensando en ampliarla hasta 16gb, pero quiero saber si compro una memoria de igual frecuencia pero con menor latecia de 15-15-15 afectará esto para mal, o será mejor comprar una de latencia cl17 De ante mano muchas gracias.
  20. Buenas, sucede que en mi pc usa una memoria ram ddr4 de 8gb 2400mhz y latencia cl17 estoy pensando comprar otra de 8gb y de igual frecuencia piensos comprar una de latencia cl15 pero quisiera saber si influye mucho en el funcionamiento del pc, también tengo vista una de latencia 15-15-15. De ante mano muchas gracias.
  21. https://www.solotodo.com/products/42592-kingston-hyperx-predator-hx430c15pb38-1-x-8gb-dimm-ddr4-3000 Hola Buenas, me gustaría saber su opinión acerca de esta memoria para un i5 8600k y una 1080ti. Gracias de antemano
  22. buenas , un amigo se armo un pc y compro ram de mas frecuencia y le tira no signal en el monitor ¡es por eso que no da señal de video ? hay alguna manera que lo haga funcionar o necesita comprar la ram correspondiente?. gracias
  23. Hola! Tengo una duda muy basica ojala puedo ayudarme. En que parametros hay que fijarse para comprar una memoria ram compatible con el laptop? Hay algunas reglas generales ? Gracias a utilidades de sitios web y de preguntar directamente a tiendas se que los siguientes parametros son compatibles con mi laptop: http://www.crucial.com/usa/en/acer-memory Specs: DDR3 PC3-12800 • CL=11 • Unbuffered • NON-ECC • DDR3-1600 • 1.35V • Specs: DDR3 PC3-14900 • CL=13 • Unbuffered • NON-ECC • DDR3-1866 • 1.35V • https://www.kingston.com/us/memory/search?DeviceType=&Mfr=ACE&Line=Aspire&Model=93004 Specs: DDR3 , 1600MHz , Non-ECC , CL11 , X8 , 1.35V , Unbuffered , SODIMM , 204-pin Specs: DDR3 , 1600MHz , Non-ECC , CL11 , X8 , 1.35V , Unbuffered , SODIMM , 204-pin Recomendado por tienda: Memoria Ram 8Gb 1600MHZ DDR3L NON-ECC CL11 Sodimm 1.35V ¿Por que esos parametros son los que son compatibles con mi laptop? ¿Estan especificadas las rams compatibles en alguna informacion de la placa madre por ejemplo? Lo pregunto porque si no fuera por la ayuda de los sitios web ni de la comunicacion directa con la tienda no tendria idea de si me funcionaría o no en mi laptop. Por ejemplo, todas las memorias DDR3 y 1600 de frecuencia me sirven? o Hay que fijarse en algo mas? Como saben ellos que me sirven las de frecuencia 1600 y DDR3? Se que la duda es muy basica, pero agradeceria mucho si pueden orientarme Gracias por los comentarios :) ____________ En mi caso tengo un Acer E5-573G-50G1 Datos obtenidos con software CPU-Z: -Intel Core i5 5200U -Memoria Ram Actual: Tipo DDR3;Channel Single; Tamaño: 4GB; Cualquier ayuda me sirve, me interesa mucho saber sobre estos temas. Gracias !
  24. Hola, compré una RAM para aumentar la capacidad del notebook. (de acuerdo a las características concretas de las piezas que trae de fabrica). El tema que no entiendo es que CPU-Z me indica que ambas memorias, la original de fabrica y la que cambié funcionan a 800 Mhz. siendo que ambas son de 1600 Mhz. Entonces, leo en foros donde me recomiendan ingresar al perfil de Intel XMP para ingresar manual o seleccionar los parámetros, etc. Lo intenté pero la BIOS no tiene por donde. Realicé una prueba de carga de la memoria con PC-Doctor que me indica que funcionó a 1333 Mhz. (?) CPU-Z sigue indicándome 800 Mhz. y es ahí donde no sé que pasa con esto. leyendo otro foro con misma consulta, al chico le responden que "si el equipo y/o la memoria son dual channel entonces esta bien, que la capacidad total se divide en dos procesos, uno de entrada y otro de salida, ambos de 800 Mhz, y por tanto, la suma hace 1600 Mhz. (tiene sentido pero me parece poco concreta la respuesta) les pido ayuda a alguno de uds. que entienda del tema y me explique por favor. de antemano agradecido. DATOS: mi equipo es un Dell Vostro 3360, las especificaciones reales tal cual lo tenía, se puedes ver aquí http://www.dell.com/support/home/es/es/esbsdt1/product-support/servicetag/88fjft1/configuration?showresult=true&files=1 ahora tiene la dimm de 4gb de fabrica y cambié la de 2gb por una nueva de 4bg.. la memoria nueva es g.skill de PC-Factory Características Modelo: F3-12800CL9S-4GBSK Formato: 204-pin SODIMM Capacidad: 4GB Tipo de memoria: DDR3-1600 Velocidad: 1600 MHz Latencias: 9-9-9-28 Voltaje: 1.5V PD: el equipo anda bien, funciona con la nueva memoria, el tema es que no sé si estoy obteniendo el máximo de su desempeño.
  25. Hola a todos! Ojala pueda ayudarme, llevo cerca de 4hs navegando por internet pero no encuentro solución a mi problema y estoy empezando a desesperarme Tengo una PC de escritorio de las siguientes características: Mother Gigabyte GA- G41MT-S2 Procesador Pentium E5700 3Ghz 2 GB de Ram DDR3 1333 Kingston Sistema operativo Windows 7 El asunto es que compre una nueva Ram Kingston de 4 GB DDR3 de 1333. Cuando la coloco y enciendo la PC emite unos pitidos y no enciende. Ya verifique que este bien conectada y SI ESTA BIEN. Lo empuje bien hasta el fondo, hizo el CLIC todo perfecto, asi que no es problema de conexión. Probé poner la de 2 GB en el Slot 1 y la de 4 GB en el Slot 2, no lo lee. Probe a la inversa. No lo lee. Probé solo la de 4 GB y tampoco. Siempre igual PANTALLA NEGRA y los pitidos. Solo enciende si pongo solo la de 2 GB. Actualice la Bios. Tampoco funciona. Pense que quizá la Ram era defectuosa así que lo que probé fue encender la PC con la de 2 GB nada mas y una vez que la Pc inicio poner la de 4 Gb y la PC NO LA RECONOCE PERO CPU-Z SI. O sea que no es un problema de la RAM sino de mi PC. Ya no se que mas hacer, ayuda por favor!!! Adjunto especificaciones de mi PC. Aclaro que estas imagenes con los 6 Gb de Ram los tome colocando las dos Ram luego de encender la PC, sino no enciende. Como ven las memorias son de la misma marca... mismas velocidades y frecuencias... todo... Aun asi la PC no lo reconoce.... Por favor agradezco cualquier ayuda o respuesta porque ya quiero llorar de la desesperación que me da esto!!! Gracias por leer
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile