Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'consola'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Hola ozerianos, en julio me llega un dinero de la venta de una Ps3 que vendi , y con dinero guardado he decidido comprar algo para jugar (solo tengo un note, gamma media), Mi duda es que me conviene mas una Consola Play station 4 , o un computador?. Resulta que tengo como tope maximo , maximo 400.000 y no se que armar o comprar opcion 1: PC: con dinero entre 350.000 o 400.000 o opcion 2: Consola play station 4: valor entre 320.000 hasta 400.000 La verdad he visto en paginas que hay gente con solo 300.000 puede correr juegos como Heroes of the storm (blizzard) en alto o ultra (cosa que lo he encontrado raro), entonces razonando un poco con un Computador de 400.000 puedo correr juegos de PS4 (fifa 15, mortal kombat X, Witcher 3, AC Unity, Battlefileds, etc) en calidad ultra/ alta? Esto seria en resumen : ¿ Con 400.000 puedo correr los mismos juegos que la PS4 pero en un PC, con la misma calidad grafica o mayor? Salu2
  2. Debemos advertir que es un texto bastante largo, pero deben conocerlo para su propia seguridad. A estas alturas, ya sabrán que se encontró un nueva vulnerabilidad en la consola Bash. Y a menos que seas un programador o un experto en seguridad, probablemente te estas preguntando si realmente deberías preocuparte. La respuesta corta es: No entres en pánico, pero definitivamente debes saber mas de esto, ya que probablemente estés en contacto con dispositivos vulnerables. Este bug, bautizado como "Shellshock" por los analistas de seguridad, afecta la consola de comandos de Unix, "Bash", la que pasa a ser una de las aplicaciones mas comunes en aquellos sistemas. Esto incluye maquinas que corran Mac OS X o Linux. La "Shell" o "consola de comandos" es una pieza de software que permite al computador interactuar con el exterior (tu) al interpretar texto. Esta vulnerabilidad afecta la consola conocida como Bash (Bourne Again SHell), la cual no solamente está instalada en computadores, si no que en muchos dispositivos como, candados inteligentes, cámaras, dispositivos de almacenamiento, aparatos multimedia y todo lo que venga con alguna derivación de Linux. ¿Pero, que es? El bug, es un poco complicado de explicar sin ser demasiado técnico y mencionar alguna terminología de programación, pero tengan un poco de paciencia, ya que no es del todo difícil de entender. Básicamente un atacante puede correr código simplemente haciéndole una consulta de información básica a tu computador, servidor o un dispositivo IoT (Internet of Things). Ahora, lo mas probable es que tu computador no tenga esta vulnerabilidad ya que, por lo general, deberías estar detrás de un firewall el cual esta bloqueando peticiones externas que no se iniciaron localmente por el software que esta autorizado a correrlas, pero los servidores y los dispositivos IoT son algo diferentes. Empecemos con tu computador, Si tienes Mac OS X o Linux, abre un terminal y corre este código: env x='() { :;}; echo vulnerable' bash -c 'echo esta es una prueba' Si ves la palabra "Vulnerable" como respuesta, bueno, tu sistema está... vulnerable. Tu consola Bash esta simplemente corriendo mas código después de una función ( la parte "() { :;};" ), y eso no debería pasar. La función es la de código "permitido", mientras que todo lo que esté antes puede ser código "malicioso" que puede ser instalado. ¿Que es lo que puede hacer un atacante? Una ejecución remota (sobre el internet o una red de trabajo) de código extra puede permitir cargar malware en un sistema y robar información privada, borrar archivos, activar tu cámara, abrir una cerradura, y bueno, casi todo con casi nada de conocimiento. Sin embargo, como mencionamos antes, no es algo que quite el sueño de usuarios de PC con un firewall, ya que no ha sido posible tomar ventaja del bug bajo ese escenario. Ahora, la historia es completamente en un servidor, ya que un servidor tiene que escuchar las peticiones en orden para "servir" su propósito. Esto significa que al pedirle cualquier tipo de información y correr código malicioso, un atacante puede infectar cualquier servidor afectado, de los cuales, son cerca del 60% de los servidores de internet del mundo, la mayoría de los routers (incluso el que tienes en tu casa) y muchos dispositivos de consumidor como cámaras, y dispositivos "inteligentes", los cuales no parecen ser tan inteligentes ahora. Esto se debe a que los dispositivos inteligentes son como una forma de servidor. ¿Como se puede solucionar este problema? Es super simple solucionar este problema. Muchos desarrolladores de software ya han realizado parches de seguridad y algunos están siendo empaquetados aun. Tres de las distribuciones deLinux mas populares, Red Hat, Debian y Centos ya tienen los parches disponibles. Actualizar el sistema toma poco o nada de tiempo, es un proceso simple y es una tarea común para la mayoría de los usuarios. El problema viene cuando hay sistemas que no se actualizan muy seguido. Por ejemplo, no es muy común actualizar el software de tu Router, y mucho menos una cerradura electrónica o una camara de seguridad. Un representante de Apple dice que "la mayoria de los usuarios de OS X no estan en riesto. con OS X los sistemas estan seguros por defecto y no estan expuestos a exploits remotos de bash a no ser que los usuarios configuren los servicios avanzados de UNIX". De igual forma, Apple lanzara un parche en los proximos dias para aquellos usuarios que esten expuestos a esta vulnerabilidad Un mini tutorial para como solucionarlo en Debian. Procedemos a actualizar nuestro apt con "apt-get update" Luego, pasamos a actualizar con apt-get upgrade. En la lista de paquetes a actualizar, aparece claramente "bash" en la primera linea despues de apt-utils. Una vez actualizado, procedemos a ejecutar nuevamente el mismo código, para que esta vez nos muestre solamente "esta es una prueba". Exito, nuestro sistema ya no es vulnerable. Para Centos 5/6/7, el fix es algo similar. Como root ejecutar: yum clean all Para luego aplicar: yum update bash Y con eso ya tendremos solucionado el problema. Ahora bien, la Internet de las Cosas complica mas la situación, ya que hay muchos dispositivos que deberían ser actualizados, y para algunos, lo fabricantes quizá nunca actualicen el software de este hardware. Sin embargo, muchos de estos dispositivos están configurados para funcionar de una manera segura detrás de un firewall. De todas formas, si sospechas que tus "Cosas" utilizan una versión de Linux (y hay una posibilidad bastante grande que así sea) te recomendamos que revises las actualizaciones e incluso preguntarle al fabricante por ellas. En resumen, este bug es algo serio, aun que los partes están disponibles para solucionarlo y deberían estar siendo instalados desde ya. Pero, no queda duda de que seguiremos escuchando sobre Shellshock por un tiempo, ya que es una vulnerabilidad que paso mas de 25 años desapercibida. Espero que esta informacion les ayude de alguna forma. Saludos :D
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile