Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'fury'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Buenas Me compre dos ram de 8 gb a 1866 mhz http://www.solohardware.net/products/15619-kingston-hyperx-fury-hx318c10fb8-1-x-8-gb-dimm-ddr3-1866/ las instale pero solo solo reconoce a 1600 mhz, si lo coloco en 1866 el windows no inicia. y para que funcione a 1866 tengo que configurar estos parametros pero no se cuales son. alguien amable que me ayude? gracias :) Pd: tengo de mb msi 970 gaming y de procesador un fx-8350. saludos
  2. Hola a todos Bueno, el tema es el siguente, me compre unas memorias ram nuevas unas 2x HyperX Fury de 1866 x 4gb, el tema es que al instalarlas en la pc y luego prenderla esta se prendia y apagaba contantemente sola. Lo que me ocurrio despues fue que al volver a poner le memoria vieja (Hyperx Blu de 1333) y dejas puestas las 2 nuevas la pc inicia perfectamente y el sistema me toma los 12 gb. Que puedo hacer para que me funcionen solo las Fury?, me da miedo que se me rompa algo
  3. Hola, estoy juntando un poco de $$ para hacer un upgrade de mi actual pc que consistiría en un i5 de 4ta gen, una vga (gtx 960 o similar) actual y mas ram. en el caso de la ram tengo vista esta de 8 gb http://www.solohardware.net/products/15620-kingston-hyperx-fury-hx316c10fw8-1-x-8-gb-dimm-ddr3-1600/ actualmente tengo 2 módulos de 2GB cada uno y con ese agregado quedaría en 12GB, nada mal según yo. Ahora mismo dispongo de unos 100 mil. Le doy no mas con la ram? mejoraría la velocidad del pc o rendimiento al agregarle esos 8gb de mas? o guardo el billete para ir primero por el i5-4440 con su respectiva placa o la vga? Gracias de antemano por las respuestas
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile