Buscar en la Comunidad

Mostrando resultados para tags 'hd 7870'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Hola le puse una hd7870 al pc y no da imagen, la fuente es de 400w 80plus standar y +12V1 +12V2 18a 18a Sera la fuente o la tarjeta esta mala? Si giran los ventiladores.
  2. hola comunidad de ozeros, consegui una hd 7870 y cuando juego un rato levanta temperatura tipo 70º celcius llegando aveces a 80º es de la marca msi modelo dual-x creo. no es nueva, la consegui usada, que me recomiendan que haga para bajar un poco la temperatura? , Desde ya muchas gracias.
  3. Hola gente de esta gran comunidad. No me presente, soy KNEiDER y si me salteo algún protocolo sepan disculparme. Llego con una duda, mas que duda quedarme tranquilo y dejar mi PC a su máximo potencial que pueda dar. Remarco que tengo CPUfan Default. Ya adelantare fotos. que Gabinete tengo, componentes, fans y que circulación de aire cumplen. La temperatura ambiental y demás, para que puedan asesorarme de la mejor manera. CPU: Intel 3570k GPU: MSI R7870 2GB OC Mobo: Gigabyte G1 Sniper M3 RAM: Corsair DDR3 2x4gb = 8192 mbytes 1600mhz Gabinete: CM 690 Advanced II Fuente: Antec EA 750w Front: 140 x 25mm blue LED fan x 1 / 1200RPM / 19dBA Rear: 120mm fan x 1 / 1200 RPM / 17dBA Top: 140 x 25mm fanx2 Bottom: 120mm fan x 2 La circulación como verán es la básica de todo gabinete. Entra el aire por Front (1200rpm) y Bot x2 (1000rmp). Rear (1200rpm) y Top x2 (650rpm) lo sacan. Aca hago un paréntesis... Front dice trabajar a 1200rpm cosa que dudo por su ruido, lo mismo con Rear de 1200rpm. El EasyTune 6 que me vino con la Mother no me deja tocar esos 2 Fans, y supongo que es porque están conectados a la corriente de la fuente y no al SYS FAN de la mother. Ahi debería tener un controlador físico de fans. Tengo los 2 Bottom conectados al SYS FAN trabajando a su maximo poder para la buena refrigeracion de la GPU. Lo que ven transparente es un acrílico ahumado, fue un modding que hice con leds, solo estetica. La temperaturas son normales, ningún componente supera los 35º sin estar jugando. Ahora les muestro la Config en Default. la GPU no supera los 70º con el Fan a menos de 65% de su capacidad. Ahora con OC, las temperaturas no superan los 70º con el Fan llegando a unos 85-90% de su capacidad. El tema (duda) es el siguiente: No puedo superar los 1225mhz de clock, aun elevando el voltaje, lo puse en 1230mhz fui elevando el voltaje de a poco hasta llegar a 1.250 y nada. Que sucede? Artifacts o simplemente un crasheo de pantalla roja. Leí que era fácil llegar a 1250mhz de clock con voltaje default 1.219 y que era posible llegar a 1270mhz con 1.250 o hasta 1300mhz con 1.300 (voltaje maximo). La temperatura ambiente es de 23º, no varia a no ser en verano o en invierno, pero para eso esta el aire acondicionado :) nunca dejo bajar de 18º o superar los 25º por el bien de mi PC y el de mi bebe jeje. Bueno me voy al punto, quiero que ustedes los mas experimentados me digan que tal esta el OC, si rinde si no rinde, si puedo estirarlo con algún truquito. Si es posible estirarlo lo haría, me encanta llevarla a mas :D Saludos y gracias.