Buscar en la Comunidad

Mostrando resultados para tags 'helpme.'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Trueques
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. Hola antes que todo los saludo cordialmente... Hace ya 1 semana no puedo jugar GTA V (story mod ni online) El juego desde que me aparacio un error de falta de un archivo y que reistalara el juego. Que alfianl era porque no tenia istalado el Windows Media Player, Tras solucionar ese error, abro mi gta via steam y el juego va TOTALMENTE lento, pense que era los ajustes del juego pero la memoria de video que parece era de un total de 1716MB y esta ocupando todo al minimo con un 996 si no me equivoco y el juego seguia llendo MUY LAG es INJUGABLE hice una prueba de FPS con lo que trae el juego incluido y maximo va a 6.0 FPS... Estoy totalmente INDIGADO con Rockstar nunca antes me habia pasado un problema haci, ayer mismo decidi reistalar el juego aver si se solucionaba y hoy se termino de descargar nuevamente y TODAVIA con el mismo problema del LAG injugable. Antes de ese error jugaba a 40FPS minimo... Necesito una Solucion, Gracias y saludos. PD: Antes jugaba sin ningun problema de lag etc, mi PC cumple los requisitos del juego.. Necesito ayuda!