Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'microfono headset'.

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 2 results

  1. Hola. Hace solo un dia el micrófono funcionaba perfectamente en discord y otras aplicaciones. Hoy al entrar me doy cuenta que no graba voz en ninguna aplicación, pero sigue detectando el micrófono. Ya actualice todos los drives.
  2. Hola actualmente tengo unos Audifonos Endurance GTX Gaming Trust y por algún motivo que desconozco el el cable que separa las salidas de Audio de los audifonos y audio del microfono dejaron de funcionar correctamente, especificamente el del microfono no funcionaba, pero el PC seguía reconociendolo, el microfono ahora suena raro, como si hubiera interferencia o que se yo y mi voz no la detectaba, asi que concurrí aun PCFactory y compre este cable, pero el problema ahora es que al conectarlo, no me reconoce el microfono y el Audio se escucha como "enlatado" o como si estuviera debajo del agua, y ahora me surge la duda si hice algo mal o me equivoque de cable, de antemano muchas gracias! EDIT: mientras escribia esto, encontré en la misma página de pcfactory un cable parecido, sigo con la misma duda, pero era para aportar información adicional.
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile