Buscar en la Comunidad

Mostrando resultados para tags 'putopc'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Trueques
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. Hola, hace tiempo que no posteo en el foro, pero necesito de su fiel ayuda :) Me compre hace 1 mes un watercooling corsair h60 en pcfactory, la cosa es que paso 1 semana y se me ocurrio modearlo igual que mi h50 antiguo, le cambie las mangueras y en este caso improvise una reserva con un frasco tipo mayonesa de vidrio xd, la antigua reserva swiftech la vendi :( La cosa es que cuando lo compre el pc andaba a 19 - 30 grados como maximo en uso normal, al jugar 40 a 45, despues que se me ocurrio cambiar mangueras y webadas las temp se elevaron a mas de 40º por lo general, le saque el aire una y mil veces pero no se /:, parece que la bomba es muy penca para hacer fluir el agua como corresponde, antes no me pasaba con el h50 :( ! Mi pregunta es ... Si le agrego una bomba de agua dedicada al circuito ¿bajaran las temperaturas como corresponde y se puede? adjunto imagenes del tarro del antes y despues >__<