Buscar en la Comunidad

Mostrando resultados para tags 'turbocore'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Labs
    • Guias
    • Artículos
    • Eventos y concursos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
    • MSS news
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
    • Ozeros Game Servers
    • Canales gratuitos de TeamSpeak
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Servicios
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Mercado Compra-Venta
    • Feedback
    • Venta
    • Necesito comprar...
    • Ventas finalizadas
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. hola queria ver si me podian ayudar con mi duda que es bastante nob lo que pasa es que me compre una placa madre nueva en tt chile que es esta https://www.msi.com/Motherboard/970A-G43-PLUS.html#hero-overview cuando me meti a la bios me fije que en turbo core me decia disable, asique me puse a buscar en las opciones de energia y lo habilite, ahora entonces en la parte de informacion del procesador me dice que esta el turbo core enable y me da otras opciones de aumentar el tope maximo de turbo y reducir o aumentar la frecuencia minima pero ahora viene el problema una vez en windows quise probar si en verdad da a los 4.2 ghz que dice el turbo core en la bios, pero al usar un programa para poner a trabajar el procesador, específicamente prime 95 me lleve la sorpresa que solo llega a los 3,5 normales, revise la frecuencia con cpuz, y el msi comand center de la placa y los dos me dicen lo mismo, no pasa de los 3,5 pero lo mas raro es que aveces el msi comand center me dice que llega a los 4,1 ghz cuando nisiquiera estoy haciendo nada, osea por menos de un segundo llega a 4,1 y se vaja otra vez alguien tiene alguna pista o una recomendacion que me de porfa tambien pense que sea cosa del cool an quiet pero no se como desactivarlo, si alguien le paso algo asi y sabe como solucinarlo se lo agradeseria mucho porfa