Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'water cooling closep loop ref'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 1 result

  1. permiso si alguien me puede ayudar compre un water cooling tt 3.0 perfomer en noviembre hace unas semanas me empezo a tirar 79 grados en idle y no se q onda asi q cambie el water y puse el generico de amd y las temps normales lo mande al servicio tencnico de pc factory vespucio y hoy me dicen q no ha presentado problemas para cambie pasta termica hice todo lo q se me ocurrio dos dias tratando de ver cual era el drama si lo voy a retirar y esta malo q es lo mas probable no se q hacer me costo 64 lucas con suerte tiene 6 meses porbe intercambiando los cables el de la bomba a sys fan y los de los fans a sys fan y viceversa hoy fui a retirarlo y me dicen q esta bueno lo traigo a casa y se me apaga el pc lo saque no se q hacer ya para saber cual es el drama añado q solo se calienta una manguera no se si sera normal ojala me puedan ayudar
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile