Jump to content

Buscar en la Comunidad

Mostrando resultados para tags 'z77'.



More search options

  • Buscar por tags

    Escriba los tags separados por coma.
  • Buscar por autor

Tipo De Contenido


Foros

  • General
    • Noticias
    • Reviews
    • Guias
    • Artículos
  • Avanzados
    • Overclock y récords
    • Dudas de Overclock
    • Benchmarks
    • Modding
  • Hardware
    • General
    • Tarjetas de video
    • Procesadores
    • Placas madres
    • Memorias
    • Almacenamiento
    • Refrigeración
    • Fuentes de poder
    • Perifericos
    • Gabinetes
    • Sonido
    • Redes
    • Monitores y Televisores
    • Cotizaciones
  • Moviless
    • Notebooks
    • Smartphone
    • Tablets
    • Google Android
    • Apple iOS
    • Windows Phone
    • Fotografia
  • Software
    • Windows y software en general
    • Linux
    • Programación y Desarrollo Web
  • PuntoPlay
    • Juegos en general
    • PlayStation
    • XBOX
    • Nintendo
  • Comunidad
    • Presentate a la comunidad
    • Showroom
    • Off-Topic
    • Tiendas
    • Actualidad
    • Tecnología y ciencia
  • Pasatiempos
    • La Bici
    • Pasión Tuerca
    • La Buena Mesa
  • Q.E.P.D. - Mercado Compra-Venta
    • Feedback
  • Oficinas de Ozeros
    • Servicio al Cliente
    • Pruebas

Encontrar resultados en...

Encontrar resultados que...


Date Created

  • Start

    End


Actualizado por ultima vez

  • Start

    End


Filtrar por numero de...

Registrado

  • Start

    End


Grupo


Sitio Web


Skype


Facebook


Twitter


Ubicación


Intereses


Steam


Xbox Live


PSN


Origin


BattleNet


Nombre de la Máquina


Procesador


Placa Madre


Memoria Ram


Tarjeta Gráfica


Refrigeración


SSD


HDD


Optico


Audio


Gabinete


Fuente de Poder


Monitor


Teclado


Mouse


Accesorios

Found 3 results

  1. Update: Gracias amigos, en realidad fue mas simple de lo que pensé. Se actualizó a la versión 2104 y ya quedo completamente normal, y operativo. Saludos! _________________________________________________________________________________________________________________ Hola tengo una Sabertooth z77, siempre cambio valores de la cpu, frecuencias de las rams, etc. Pero ya hace un tiempito (3 semanas) que no me metía a la BIOS, pero ayer me metí a cambiar los valores de la CPU (3770k @4.5ghz) y lo quería bajar a @4.0 ghz, y cuando coloqué el habitual F10 + aceptar, se pego... no hizo nada mas, igual quede cachuo... Reinicio, prendió como nada (pero con valores por defecto) y traté de hacer cambios, y no me dejaba.. y así la Bios se pega, no puedo hacer ningún cambio en la bios ya que al guardar se congela, y debo apretar reset... Puedo ocupar el pc con completa normalidad, jugar, etc. pero no realizar modificaciones en la bios... No se me ocurre que puede ser, no tengo ningún problema de temperaturas, tampoco que el pc en windows se pegue, o reinicie, solo pasa en la BIOS y SOLO al tratar de guardar algún cambio Alguna sugerencia? comentario? las demás piezas de mi pc están en mi firma Gracias Saludos!
  2. Walker

    Mi baby

    Bueno, vi los otros post asi que me animé a mostrar el mio también, asi que empecemos: Specs: Gabinete: Thermaltake V3 BlackX Edition Madresita: MSI Z77A-GD55 Proce: Intel Core i5-2500k LGA 1155 RAM: G.Skill RipjawsX 1600 Mhz GPU: Nvidia GTX 660 Ti OC Audifonos: SteelSeries Siberia v2 Y sin más preámbulos, la galería: Sin RAM ni GPU Las RAM La GPU Al revés se ve mejor jeje Todos juntos Saludines
  3. Que tal compàs de ozeros soy de Nicaragua y soy old school en PC GAMING y vengo de un i7 870 y pase buen rato con targetas low end ya les dire xk XD y bueno como dice el titulo siii 4 años ahorrando pero ya me falta poco para terminar la pc :3 y algo que me queda claro es que no hay nada mas pro que comprarse sus propias cosas sin que le digamos a nuestros padres :) y puesss en fiiiiiin ya pokin para acabar el RIG :3 solo a fin de me voy por un i7 3770k y un SSD y actualizare fotos luego :3 y a principios del 2014 me compro un case bueno no quiero hacer largo esto pero disfruten :3 PSU : CORSAIR TX 750 V2 80PLUS BRONZE RAM: 8GB GSKILL TRIDENT X 2400MHZ CL 10 MOBO: ASUS MAXIMUS V GENE Z77 GPU: GTX 560TI PNY OC2 XLR8 (Esta VC la consegui gracias a un amigo :3 ) disculpen por la mala calidad de la foto jejej pero ire actualizando para que miren que tal va todo saludos a todos y me despido con una foto de la GOREPC casiii en vida :3
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile