Jump to content
  • 0

consulta del estado de la fuente de poder


Question

        Hola

          Tengo este problema, resulta que tengo una fuente thermaltake tr2 850w, he tenido  tarjetas de bajo consumo y anda bien, pero fui a probar una tarjeta y lleve mi fuente, donde la probe el compadre tenia esa tarjetas amd antiguas 57xx no recuerdo bien el modelo ( esas consumen bastante), puse mi fuente y el ventilador de la tarjeta corria muy despacio, pero al probar con la fuente antec que tenia el compadre el ventilador andaba a full, según el mi fuente de poder no se pudo la tarjeta, quede con la duda tengo un tester y probe el amperaje de la fuente y tengo 25 amperes por linea en los pci-e, si pruebo una tarjeta de mayor consume podre dañar la tarjeta de video con mi fuente, mi fuente ya era onda murio??

Link al post
Compartir en otros sitios

4 Respuestas a esta pregunta

Recommended Posts

  • 0

La sierie 57xx no consume mucho, la 5770 con solo una fuente de 430W levantnta sin problemas.

 

Lo normal es que gire lento, ya he probado cientos de tarjetas, en algunos casos las tarjetas anteriores al conectar y encender la pc anda a full por unos segundos nada mas para limpiar o quiitar el polvo de la tarjeta y luego vuelve  a la normalidad.

 

De por si la fuente Antec es mejor que a tuya, tu tienes una VGA en tu casa usando con esa TR2 850w? que Vga es?

 

No conozco esa Tr2 850W y no se si esta certificada pero aparenta que no.

Link al post
Compartir en otros sitios
  • 0

Es esta misma https://www.thermaltakeusa.com/products-model.aspx?id=C_00001995 , es modular , parece certificada 80 plus bronce, si en el pc nunca he tenido problema, onda tengo en una linea conectado todo lo del pc( ventiladores, panel, dvd, discos, etc.......), tenia una asus 660ti directcu oc conectada y andaba sin problema, solo tengo es duda de porque anda tan diferente el ventilador de la tarjeta probada y si puedo dañar una tarjeta de video por falta de potencia??

Link al post
Compartir en otros sitios
  • 0

  No si la diferencia es de la tarjeta de video amd probada, con mi fuente el ventilador de la tarjeta corría lento y con la fuente antec a full, supongo que le llegaba mas potencia, pero ahora compre otra tarjeta(nvidia) y me anda bien, la idea es como certificar el estado de la fuente me falta una tarjeta que requiera una alto consumo para comprobar, pero el tester da los valores correctos.

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile