Jump to content
  • 0
Koutha

AYUDA se congela imagen al jugar

Question

Buenas gente :D, bueno hace poco mas de 2 semanas me compre una tarjeta de video la Sapphire r9 270X vapor-X y la cosa es que desde que la tengo me a pasado un problema, el cuales que aveces, pero muy pocas veces se me congela la imagen con un color dependiendo del color dominante de fondo, me a pasado 2 veces con el farcry 3 y 1 vez con el guild wars 2, no se de donde proviene el problema o que lo ocasiona, tengo los drivers 14.4 beta de AMD y totalmente actualizado el windows 7, dejare una foto para que vean el problema y tambien note que puedo hablar por ts pero no hacer nada con el teclado para que se arregle. 

Tambien doy de datos que cuando compre la tarjeta con "SUERTE" pude colocarla en la placa, ya que mi ganiete es el tt v4 y es algo pequeño, bueno ahora lo veo pequeño con todo lo que le tengo XD.

IMG_20140509_233541510_zpse90e12cb.jpg

Gracias de antemano , y ojala me ayuden :c

Compartir este post


Link al post
Compartir en otros sitios

18 Respuestas a esta pregunta

Recommended Posts

  • 0

Garantía xD de inmediato

Enviado desde mi XT910 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Garantía xD de inmediato

Enviado desde mi XT910 mediante Tapatalk

espera espera... tan cuatico?

 

espera .. dijiste beta?? driver beta ? instala los estables

eso quise pero no me salian para descargar, voy a buscarlos denuevo ahora mismo.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

fijate que la tarjeta esta bien puesta, luego cambia los drivers y si eso falla garantia lo mas rápido que puedas

Compartir este post


Link al post
Compartir en otros sitios
  • 0

espera espera... tan cuatico?

eso quise pero no me salian para descargar, voy a buscarlos denuevo ahora mismo.

A mi me pasaba con cortes de imagen en una tarjeta, al igual q la Tulla obvio no con el mismo modelo era una 7770 y la tarjeta tenia problema de fabrica, es por eso de la garantía

Enviado desde mi XT910 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

A mi me pasaba con cortes de imagen en una tarjeta, al igual q la Tulla obvio no con el mismo modelo era una 7770 y la tarjeta tenia problema de fabrica, es por eso de la garantía

Enviado desde mi XT910 mediante Tapatalk

a Ok, aplicaré garantia, CTM que manera de sacarme plata estos weones de PCfuctory wn siempre que compro algo me sale malo :c 

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

a Ok, aplicaré garantia, CTM que manera de sacarme plata estos weones de PCfuctory wn siempre que compro algo me sale malo :c

Jajaja yo tambn la compre en pcfactory, ya que si hubieras instalado mal la tarjeta no te daría señal ya que tambn e instalado una tarjeta mal xD pero con los driver bete hay estaría para cambiarlos pero no debería ser problema para hay que descartar siempre, espero que te sirva y si no funciona la actualización seria mejor que la cambiarás, saludos

Enviado desde mi XT910 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

parece problema de Drivers. Pero te salio alguna vez pantalla azul?. Instala los drivers estables por que los beta son 30 % propensos a fallar. Le diste overclock a la tarjeta?. Que temperaturas tiene?. La limpiaste?. Si ya viste todo esto. Es problema de la tarjeta. 

 

Recomendación: Llevarla lo antes posible a Garantía. 

 

Saludos!

Compartir este post


Link al post
Compartir en otros sitios
  • 0

parece problema de Drivers. Pero te salio alguna vez pantalla azul?. Instala los drivers estables por que los beta son 30 % propensos a fallar. Le diste overclock a la tarjeta?. Que temperaturas tiene?. La limpiaste?. Si ya viste todo esto. Es problema de la tarjeta. 

 

Recomendación: Llevarla lo antes posible a Garantía. 

 

Saludos!

No es problema de drivers, los cambie a los 13.2 y tambien me volvio a pasar, nunca me salio un pantallaso azul, no le di overclock a la tarjeta, se mantiene en una temperatura normal al igual que mis anteriores tarjetas, limpiar para que? si la compre a a principio de mes. Bueno segun lo que te acabo de redactar la tarjeta salio mala, pero tengo una duda, si la tarjeta me salio mala ellos me devuelven la plata o tengo que comprar algo con esa plata en la misma tienda O me dan otra tarjeta igual a cambio?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No es problema de drivers, los cambie a los 13.2 y tambien me volvio a pasar, nunca me salio un pantallaso azul, no le di overclock a la tarjeta, se mantiene en una temperatura normal al igual que mis anteriores tarjetas, limpiar para que? si la compre a a principio de mes. Bueno segun lo que te acabo de redactar la tarjeta salio mala, pero tengo una duda, si la tarjeta me salio mala ellos me devuelven la plata o tengo que comprar algo con esa plata en la misma tienda O me dan otra tarjeta igual a cambio?

 

primero ellos le aran pruebas de strees para verificar que este mala en si

 

despues de ver que si esta fallando

 

primero es cambio de producto

 

en caso de no estar credito en la tienda

 

nunca e llegado al 2do caso o lo que pase depues

Compartir este post


Link al post
Compartir en otros sitios
  • 0

que fuente de poder le tienes a la PC?

una Tt 650w 80 plus bronze modular que le compre a un usuario de este mismito foro.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

si la tarjeta tiene menos de 3 meses puedes pedir el dinero ... graba con tu cel cuando este se quede pegado

Ok, bueno ironicamente ojala salga denuevo para que pueda grabarlo XD, pero con fotos no es suficiente? o necesitan que les lleve la tarjeta hecha mierda para que sepan que venden weas malas xDDD ( de verdad... siempre que compro ahí me salen malas las weas :c)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

mi PC lo arme con cosas de ahí. no me han dado problemas

Desde mi increíble moto g

es que yo estoy yetao XDD ese es el problema :'c.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No es problema de drivers, los cambie a los 13.2 y tambien me volvio a pasar, nunca me salio un pantallaso azul, no le di overclock a la tarjeta, se mantiene en una temperatura normal al igual que mis anteriores tarjetas, limpiar para que? si la compre a a principio de mes. Bueno segun lo que te acabo de redactar la tarjeta salio mala, pero tengo una duda, si la tarjeta me salio mala ellos me devuelven la plata o tengo que comprar algo con esa plata en la misma tienda O me dan otra tarjeta igual a cambio?

no, ellos analizan el problema. Si es el GPU te pueden devolver la plata o cambiar la tarjeta por la misma. 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

es que yo estoy yetao XDD ese es el problema :'c.

también si es problema del GPU averiguan si no es el estaño. Osea le hacen un Reballing y analizan la memoria de vídeo. Después limpian la tarjeta por problema de software de la Bios y lo instalan de nuevo. Si la tarjeta no funciona tendrás las 2 opciones de devolución dinero o Cambiar la tarjeta por la misma. 

Compartir este post


Link al post
Compartir en otros sitios
Guest
Este tema está cerrado y no puede ser respondido

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile