Jump to content
  • 0
sayda

Mouse lento, Se ralentiza a momentos

Question

Hola a todos, tengo una duda tengo una placa msi  z87 g45, 8gb ram gskill. i5 4679 de 3.4ghz. disco duro de 2tb placa de video msi r7 260 2gb oc.

El asunto es q de la nada mi mouse se pone medio lento esto me sucede a veces en distintas ocaciones, a veces no he abierto ninguna aplicacion y ya se pone lento.

y lo raro es q tambien pasa en la bios. inicie el administrador de tareas y me ocupa solo un 6% del cpu y un 1.75% de memoria ram. que puede estar ocacionando el problema?

Compartir este post


Link al post
Compartir en otros sitios

8 Respuestas a esta pregunta

Recommended Posts

  • 0

y no es el mouse?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Has intentado cambiar el mause?

Revisas te el lente del mause si es que no tiene alguna pelusa ?

O también puede ser que tengas virus. Realiza un escaneo completo del sistema

Enviado desde mi XT910 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Que mouse?, prueba con otros, o tu mouse en otro pc a ver si te sucede, revisa configuraciones del mismo (puede ser que tiene un botón secreto que te reajusta los dpi y te los pone mas bajos, o puede estar sucio) .-.

Sent from my lumia 620 terrible de shoro usando Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

es un mouse inalambrico de microsoft, virus descartado realice un escaneo del sistema.

Comprovaste si no tiene alguna pelusa, las pilas o bateria puede qie esten fallando prueba en otro pc

Enviado desde mi XT910 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

tambien puede ser la superficie que uses (mousepad) o que tengas interferencias en la transmision

Compartir este post


Link al post
Compartir en otros sitios
  • 0
 

donde tienes colocado el receptor este en algun puerto donde no tenga interferencia la señal en relacion a la posicion de tu mouse por que aveces el mismo Case genera interferencia y la señal no llega bien al mouse y revisaste las pilas

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Sólo me registré para comentar, gracias a sus comentarios y soluciones pude optimizar mi mouse, tenía exactamente el mismo problema:

PC de buen rendimiento: 32GB RAM 3Tb DDR Intel i7 Video de 4Gb nVidia

Mouse y Teclado: Microsoft Wireless

Escanee por virus: pc limpia

Optimicé windows, todos los recursos a full, procesos abajo, completamente limpia, igual 1% de CPU y de RAM

Y a pesar de eso el mouse se trababa, se ralentizaba y des aparecía en un lado y aparecía en otro.

llegué a tal punto que maté los procesos de inicio de intel, nvidia, y cosas que instalan los drivers y se arrancan automáticamente, vaya, bajé la resolución de la pantalla, descarté absolutamente todo en SoftWare.

El problema era físico, tema de interferencias y radiofrecuencias :(

Tenía el receptor o adaptador del teclado y mouse en la parte de atrás del case y no llegaba bien la señal, adicional mente tenía 2 receptores de Wifi justo pegados al adaptador del teclado/mouse.

Ya lo pasé a la parte de enfrente lejos de receptores y para que el case no estuviera en medio de la señal y todo funcionó perfecto.

Gracias!!

Editado por iK_

Compartir este post


Link al post
Compartir en otros sitios
  • 0
 

Sólo me registré para comentar, gracias a sus comentarios y soluciones pude optimizar mi mouse, tenía exactamente el mismo problema:

PC de buen rendimiento: 32GB RAM 3Tb DDR Intel i7 Video de 4Gb nVidia

Mouse y Teclado: Microsoft Wireless

Escanee por virus: pc limpia

Optimicé windows, todos los recursos a full, procesos abajo, completamente limpia, igual 1% de CPU y de RAM

Y a pesar de eso el mouse se trababa, se ralentizaba y des aparecía en un lado y aparecía en otro.

llegué a tal punto que maté los procesos de inicio de intel, nvidia, y cosas que instalan los drivers y se arrancan automáticamente, vaya, bajé la resolución de la pantalla, descarté absolutamente todo en SoftWare.

El problema era físico, tema de interferencias y radiofrecuencias :(

Tenía el receptor o adaptador del teclado y mouse en la parte de atrás del case y no llegaba bien la señal, adicional mente tenía 2 receptores de Wifi justo pegados al adaptador del teclado/mouse.

Ya lo pasé a la parte de enfrente lejos de receptores y para que el case no estuviera en medio de la señal y todo funcionó perfecto.

Gracias!!

uuuh, es un post del 2014 :|

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Me topé con este post porque tenía el mismo problema y solo para aportar a futuras personas que recurran acá:

1.- Los mouse y teclados inalámbricos utilizan la misma frecuencia que el canal 6 del Wifi

2.- Si tienen el modem cerca del PC o de los receptores del mouse/teclado, tendrán problemas con la recepción de dichos dispositivos, provocando que el mouse se mueva lento y el teclado escriba puras tonteras xD!

3.- Me di cuenta ya que busqué las especificaciones del mouse y teclado que tengo y corroboré lo de la interferencia... cambié el canal wifi de mi modem y mágicamente el LAG del mouse desapareció completamente xD!

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile