Jump to content

Question

Hola Ozerianos, bueno desde hoy con un problema que no pense que me tocaria, compre en Ebay una seasonic 1000w Platinum 

 

hoy la conecte, (2 tarjetas de video gtx 770, micro, 1 hdd, 2 ssd, reservorio xspc 750 v4 (molex).

y ni bien presione el boton power para que arranque, se apago automatico, estuve testeando y de tanto testear descubri el problema:

 

La fuente entrega corriente, pero al conectar algo sata no arranca, y intenta arrancar pero no hay caso, si desenchufo el sata power arranca y tengo bios.

el otro problema es que la bomba del reservorio esta conectada por molex, y estuve viendo y no funciona en esta fuente, el cpu se me vino a 60º en bios y seguia subiendo.

 

probe mi antigua fuente una cooler master de 1000w y anda todo impecable 0 problema.

 

la verdad no se que pueda ser, a alguien se le ocurre algo??? la compre usada en ebay, el vendedor tiene buen puntaje y no tiene idea al respecto.

Compartir este post


Link al post
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

Saca una vga y hace funcionar el pc, si funciona quiere decir que no te da la potencia necesaria para arrancar, saludos :D, y por que no te funciona por molex con tu nueva fuente?, dice algo en especial?

enviado desde la casa de los dibujos con el iphone de capitanaso

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Saca una vga y hace funcionar el pc, si funciona quiere decir que no te da la potencia necesaria para arrancar, saludos :D, y por que no te funciona por molex con tu nueva fuente?, dice algo en especial?

enviado desde la casa de los dibujos con el iphone de capitanaso

 

 

la fuente arranca con 2 vga's o con 1, anda impecable todo sin conectar ningun disco duro. 

El problema es cuando conecto 1 disco duro, o los SSD ya no arranca, probe otros cables sata por las dudas y tampoco.

si desconecto los discos duros y vuelvo a conectarla, y conecto la bomba del water cooling para que fluya el agua, me di cuenta que no le pasa corriente ya que la bomba no esta funcionando.

 

el problema basicamente radica en los "Peripherals" de la fuente osea donde se conectan los cables sata y los molex.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si , entiendo, súper extraño, no tienes un tester o algo para ver si te pasa corriente o algo en la linea de molex?, o talves debe andar raro, un tester de fuentes no estaría mal :/ saludos :D

enviado desde la casa de los dibujos con el iphone de capitanaso

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Es bastante raro en esa fuente que tengas un problema a si o lo otro es que el vendedor Se hace el loco con el problema ya que la fuente vale sus Lucas prueba testeando la fuente como dice hang

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Revise la fuente de poder  vea si la han abierto o saque una fotitos en la parte de los tornillos si esta presenta desgastes. Puede que sea reparada, de ser así  estaría con fallas y por ultimo revise bien si es seasonic. Puede que no lo sea. Y si es,  bien raro que no levante. Más aun al ser  una fuente de elite.

 

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Abra algun pin de la linea sata haciendo contacto con otro pin?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Que raro, la fuente tiene algún problema, algo en corto.

 

Si la fuente es modular prueba con otra conección o cable Sata, si tienes un tester digital pruébalo, me refiero al tester diseñado para la fuente ATX en el cual le colocas el conector molex que alimenta a la placa, discos/lector Sata, 8 pines Cpu, etc.

 

Probaste armar fuera del gabinete?

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile