Jump to content

Question

Hola, Comunidad.

 

No sabía donde poner este tema por eso lo puse acá, cualquier problema que cause sólo avísenme y lo quito.

 

Últimamente he tenido muchos pantallazos azules, al principio creí que era por software (aún no lo sé), pero formatié mi pc e instalé todo de nuevo y sigo teniendo pantallazos, por lo que sospecho que puede ser mi hardware.

 

este es el pantallazo azul:
 

10707318_10205140675376141_1835860389_o.

 

La situación en que me pasa este problema son cuando juego por ejemplo "LoL", y me tira el error, o cuando veo un video en youtube, o cuando tengo varios videos abiertos o pongo un video en full HD, (no siempre)

 

las características de mi pc son:

 

- Procesador AMD CPU FX-6300 X6 3,5 GHz (nunca oceada)
- Placa Madre M5A78L-M/USB3
- Monitor LG 23' Full HD 23MP55HQ-P
- Tarjeta de Video MSI Radeon R7 260X 2GB DDR5
- Tarjeta de Sonido Sound Blaster Live! 24-Bit 7.1
- Tarjeta de Memoria Ram G.SKILL Ripjaws Series 4GB 2000Mhz (2x2GB) (las tengo a 1333mhz actualmente, antes del formateo las usaba a 1866)
- Fuente de poder Thermaltake Smart 550W (80 Plush Bronze)

 

Use Memtest86+ para checkear los discos duros y me salio que estaban bien, si tienen otra manera de checkearlos me lo dicen pls

Use ejecutar y puse "mdsched" para checkear memorias y también no me salió ningún error, si saben otra manera de revisar las ram me avisan pls

 

 

alguna manera de saber con esa foto cuál es el problema ???

 

Saludos y gracias de antemano

Compartir este post


Link al post
Compartir en otros sitios

13 Respuestas a esta pregunta

Recommended Posts

  • 0

Viper muchas gracias, actualizé mi Bios y no me ha tirado pantallazo azúl desde entonces, ninguno, incluso lo he forzado abriendo muchos videos poniendolos en FULL HD, jugando, stremeando al mismo tiempo y nada, se me arregló, espero que siga igual, y si por algún motivo vuelve a pasar volveré xD :B

Muchas gracias y suerte adios

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Actualiza el windows a servoce pack 1

estoy en tapatalk, no pidan mucho :zippysconf

Compartir este post


Link al post
Compartir en otros sitios
  • 0

esta actualizado a windows service pack 1

10685990_10205140811099534_1915212089_o.

 

:o  se puso dificil.

De todas maneras, actualiza windows con windows update, actualiza todos los drivers, si puedes actualiza la bios y finalmente carga valores recomendados en bios. Para ir descartando problemas de software

Compartir este post


Link al post
Compartir en otros sitios
  • 0

mira tengo entendido que tengo la última version de mi tarjeta de video, y de mi tarjeta de sonido, pero de bios no tengo idea como actualizar los drivers, o de chipset, por cierto mi chipset es: AMD 760G(780L)/SB710

 

y eso de los valores recomendados de la bios? a que te refieres, disculpa mi ignorancia y muchas gracias por responder

Compartir este post


Link al post
Compartir en otros sitios
  • 0

mira tengo entendido que tengo la última version de mi tarjeta de video, y de mi tarjeta de sonido, pero de bios no tengo idea como actualizar los drivers, o de chipset, por cierto mi chipset es: AMD 760G(780L)/SB710

 

y eso de los valores recomendados de la bios? a que te refieres, disculpa mi ignorancia y muchas gracias por responder

 

Debes entrar a la pagina de asus, en soporte buscar tu placa y descargar las actualizaciones de bios o las aplicaciones que hacen eso automaticamente. El proceso es bastante intuitivo. 

Valores recomendados es una opcion que tienen las bios para cargar automaticamente los "mejores" valores de configuraciones, nada mas que eso :3

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Ok lo haré y veré si siguen los problemas, bueno si no siguen ya lo sabrás que no seguiré en este tema, y gracias nuevamente

 

]

En caso de solucionarse el problema siempre es bueno que vengas y lo digas, para ayudar a futuros usuarios :zippyte

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Una vez me puse a ver un vídeo a 4k (con un monitor de 1080) y me tiro un pantallazo azul el pc, quizás ver demasiados vídeos son mucha resolución y tiran abajo tu gráfica

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Que disco duro tienes

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Viper muchas gracias, actualizé mi Bios y no me ha tirado pantallazo azúl desde entonces, ninguno, incluso lo he forzado abriendo muchos videos poniendolos en FULL HD, jugando, stremeando al mismo tiempo y nada, se me arregló

Muchas gracias y suerte adios

 

para eso estamos!

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile