• 0
iNNeerFRK

Sobrecalentamiento de Watercooling corsair H60 - Modding a medias

Question

Hola, hace tiempo que no posteo en el foro, pero necesito de su fiel ayuda :)

Me compre hace 1 mes un watercooling corsair h60 en pcfactory, la cosa es que paso 1 semana y se me ocurrio modearlo igual que mi h50 antiguo, le cambie las mangueras y en este caso improvise una reserva con un frasco tipo mayonesa de vidrio xd, la antigua reserva swiftech la vendi :(

 

La cosa es que cuando lo compre el pc andaba a 19 - 30 grados como maximo en uso normal, al jugar 40 a 45, despues que se me ocurrio cambiar mangueras y webadas las temp se elevaron a mas de 40º por lo general, le saque el aire una y mil veces pero no se /:, parece que la bomba es muy penca para hacer fluir el agua como corresponde, antes no me pasaba con el h50 :( !

 

Mi pregunta es ... Si le agrego una bomba de agua dedicada al circuito ¿bajaran las temperaturas como corresponde y se puede?

 

adjunto imagenes del tarro del antes y despues >__< 

 

141122053034373264.jpg

 

141122053108870406.jpg

141122051908316559.jpg

 

141122051942247576.jpg

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios

20 Respuestas a esta pregunta

Recommended Posts

  • 0

deberias añadirle una bomba, ya que la que traen los wc sellados no es muy potente como para tanto recorrido que le añadiste

 

Saludos

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

deberias añadirle una bomba, ya que la que traen los wc sellados no es muy potente como para tanto recorrido que le añadiste

 

Saludos

 

Pero no tengo problemas en usar ese mismo bloque del corsair y la bomba nueva que comprare ? es esta http://articulo.mercadolibre.cl/MLC-422402870-bomba-centrifuga-1000-lh-para-watercooling-_JM  :zirculo

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Pero no tengo problemas en usar ese mismo bloque del corsair y la bomba nueva que comprare ? es esta http://articulo.mercadolibre.cl/MLC-422402870-bomba-centrifuga-1000-lh-para-watercooling-_JM  :zirculo

quizas si, tengo entendido de que la bomba del corsair bajaria el flujo, pero nose que tanto lo baja :s

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Al poner la bomba no deberias tener problema,  Compra la reserva igual.  Trata de acortar el recorrido del agua y que sea lo mas horizontal posible para reducir el esfuerzo de la bomba.   El deposito lo idea es que te un poco bajo el nivel de la bomba para evitar tener problemas con el aire que pueda entrar al sistema.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Al poner la bomba no deberias tener problema,  Compra la reserva igual.  Trata de acortar el recorrido del agua y que sea lo mas horizontal posible para reducir el esfuerzo de la bomba.   El deposito lo idea es que te un poco bajo el nivel de la bomba para evitar tener problemas con el aire que pueda entrar al sistema.

 

El sistema puede quedar asi ? o te refieres en que donde esta la bomba tiene que ir la reserva y al verre ... ? 

141122011058758092.png

Compartir este post


Link al post
Compartir en otros sitios
  • 0

creo que para que la bomba del bloque no te cague la velocidad tienes que desactivarla, hay una forma desarmando el bloque pero la otravez estaba viendo un tutorial y como que me dio un poco de paja porque igual es delicado xdd

Compartir este post


Link al post
Compartir en otros sitios
  • 0

creo que para que la bomba del bloque no te cague la velocidad tienes que desactivarla, hay una forma desarmando el bloque pero la otravez estaba viendo un tutorial y como que me dio un poco de paja porque igual es delicado xdd

No deberia causar problemas... y al desactivarla puede tener problemas con la resistencia de la misma bomba :|

 

Sobre el orden   debe  ser  Reserva -> Bomba nueva -> Radiador -> Bomba stock

 

El flujo de agua debe ser tal cual    ya que si pones la bomba   menos potente antes de la con mayor potencia  generas vacio y puede entrar aire al sistema.  La reserva  debe estar lo mas alto posible (sobre el nivel de la bomba stock, esto para que cualquier tipo de acumulacion de aire se vaya a la reserva)

 

Aca un dibujo :)

 

QhOFoMv.png

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No deberia causar problemas... y al desactivarla puede tener problemas con la resistencia de la misma bomba :|

 

Sobre el orden   debe  ser  Reserva -> Bomba nueva -> Radiador -> Bomba stock

 

El flujo de agua debe ser tal cual    ya que si pones la bomba   menos potente antes de la con mayor potencia  generas vacio y puede entrar aire al sistema.  La reserva  debe estar lo mas alto posible (sobre el nivel de la bomba stock, esto para que cualquier tipo de acumulacion de aire se vaya a la reserva)

 

Aca un dibujo :)

 

QhOFoMv.png

yo nunca lo eh hecho por eso no estoy seguro, pero eh leido a varios incluso aqui mismo que hablan que la bomba del bloque corsair bajaría notablemente el flujo de la bomba, si no es así, desactivar la bomba no serviría entonces una solucion, sería si o si instalar un bloque cpu? lo pregunto porque yo pensaba en unos meses más tambien hacerle el mod a mi h105 y reutilizar mi bloque porque es bonito xD

Compartir este post


Link al post
Compartir en otros sitios
  • 0

yo nunca lo eh hecho por eso no estoy seguro, pero eh leido a varios incluso aqui mismo que hablan que la bomba del bloque corsair bajaría notablemente el flujo de la bomba, si no es así, desactivar la bomba no serviría entonces una solucion, sería si o si instalar un bloque cpu? lo pregunto porque yo pensaba en unos meses más tambien hacerle el mod a mi h105 y reutilizar mi bloque porque es bonito xD

 

Lo unico que te puedo asegurar es que al dejarla apagada obtendras mas resistencia ya que tendras ademas de hacer fluir el agua con la nueva bomba tendras que hacer girar la antigua. Por eso mejor dejarla conectada o en su defecto poner un bloque nuevo (ojala que permita ver el nivel de agua)

 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo unico que te puedo asegurar es que al dejarla apagada obtendras mas resistencia ya que tendras ademas de hacer fluir el agua con la nueva bomba tendras que hacer girar la antigua. Por eso mejor dejarla conectada o en su defecto poner un bloque nuevo (ojala que permita ver el nivel de agua)

 

Gracias compa :) ! ahora estoy usando el pc y tengo temperaturas en modo normal de 57º si me pongo a jugar lo mas probable que se apague el pc XD! por ahora voy a comprar un disipador por aire que vi en pcfactory en 24mil, ya que para colocarle la bomba tengo que esperar 1 mes mas :/ 

 

Tienes algun dato donde vendan piezas buenas de watercooling aca en chile y no tan caro? gamertek parece que ya no trabajan :(

PD: Gracias por el tiempo que te tomaste en el dibujo, era la misma idea mia pero mas detallado :3

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Gracias compa :) ! ahora estoy usando el pc y tengo temperaturas en modo normal de 57º si me pongo a jugar lo mas probable que se apague el pc XD! por ahora voy a comprar un disipador por aire que vi en pcfactory en 24mil, ya que para colocarle la bomba tengo que esperar 1 mes mas :/ 

 

Tienes algun dato donde vendan piezas buenas de watercooling aca en chile y no tan caro? gamertek parece que ya no trabajan :(

PD: Gracias por el tiempo que te tomaste en el dibujo, era la misma idea mia pero mas detallado :3

Lo unico que he visto a sido gamertek pero busca en mercadolibre....

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Te recomiendo este disipador por mientras https://www.pcfactory.cl/producto/14005-Ventilador.CPU.MSocket.Hyper.T4Por lo que veo se parece mucho al cm 212evo que tengo yo. Estaba a 17k pero al aprecer se agoto. Yo tengo un amd bastatante calenton y tengo buenas temperaturas.

 

Hoy en la mañana ire a pc factory a comprar este https://www.pcfactory.cl/producto/12724-Ventilador.CPU.MSocket.GeminII.M4 .... el que tu me dices ya no esta :( en navidad recien podre instalar la bomba y una reserva, pormientras me aguantare con este ventilador u.u 

ALGUIEN SABE DONDE PUEDA ENCONTRAR CUBRE CABLES asi como los sleeve que existen en el mercado? quiero hacer algo casero para que se vean lindo los cables y no tan a la chacota >_<

Compartir este post


Link al post
Compartir en otros sitios
  • 0

La bomba del h60 es súper pobre, yo también lo modie agregándole una reserva swiftech y no hubo caso, no le daba para mover todo el liquido. Al final opte por cambiarle solamente las mangueras y el liquido, pero como mencionas tu tampoco obtuve las mismas temperatura que el wc de fábrica, andaban un poco mas altas. He de suponer que al venir sellados sin nada de aire hace que sea todo mas efectivo. Si le agregas una bomba independiente quedara perfecto, pero procura usar la bomba/bloque del h60 solamente como bloque porque al estar funcionando las 2 a la vez hará cuello fe botella al haber distinta potencia trabajando en estas 2. Para esto puedes desarmar la bomba y quitarle su interior para que así quede solamente el bloque y el liquido fluya sin ninguna traba. Acá en el foro puedes contactar a Wazon al cual le he comprado accesorios de WC, lo recomiendo o bien busca en facebook importador Watercooling chile RL algo así.

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Alfinal demonte el H60, las temperaturas eran muy altas, me compre un Thermaltake NIC L32 por aire y la base del disipador me hizo contacto en la placa gigabyte antigua, murio mi procesador y plaquita :( ! asi que las lucas que tenia contempladas para la bomba a fin de mes las tuve que usar para comprarme una placa nueva y procesador nuevo T-T el disipador lo devolvi a pcfactory ya que no queria correr riesgos nuevamente. Lo deje con el cooler stock de intel.

Gracias por la ayuda, cuando tenga las luquitas de nuevo voy a hacer el mod del h60 completo :D

Les dejo una foto del pc de como estaba con el tt de aire y de como quedo ahora con el stock :3

 

141203031730386220.jpg

 

141203031804171680.jpg

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Alfinal demonte el H60, las temperaturas eran muy altas, me compre un Thermaltake NIC L32 por aire y la base del disipador me hizo contacto en la placa gigabyte antigua, murio mi procesador y plaquita :( ! asi que las lucas que tenia contempladas para la bomba a fin de mes las tuve que usar para comprarme una placa nueva y procesador nuevo T-T el disipador lo devolvi a pcfactory ya que no queria correr riesgos nuevamente. Lo deje con el cooler stock de intel.

Gracias por la ayuda, cuando tenga las luquitas de nuevo voy a hacer el mod del h60 completo :D

Les dejo una foto del pc de como estaba con el tt de aire y de como quedo ahora con el stock :3

 

141203031730386220.jpg

 

141203031804171680.jpg

 

¿ALGUNO DE TUS NOMBRES NO SERA "FRANCISCO"?  ......

Compartir este post


Link al post
Compartir en otros sitios
  • 0

¿ALGUNO DE TUS NOMBRES NO SERA "FRANCISCO"?  ......

 

No xdddddddddd! me llamo juan jose compita, porque la pregunta ?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

No xdddddddddd! me llamo juan jose compita, porque la pregunta ?

.... es que los franciscos del foro son yeta.... XD.   

 

PD: Revisaste bien si en realidad murio el proce. ¿Como fue que llego a topar el cooler con la placa?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

.... es que los franciscos del foro son yeta.... XD.   

 

PD: Revisaste bien si en realidad murio el proce. ¿Como fue que llego a topar el cooler con la placa?

 

77, na que ver, son cosas que pasan jajajajaj, pucha sobre el procesador lo testie aca en la placa nueva msi y no daba imagen, tampoco se calentaba el procesador sin el cooler puesto, en cambio volvia a poner el proce nuevo y se calentaba lo normal y daba imagen, debio a ver muerto u.u si ese dia que monte el cooler TT salio olor a quemado varias veces xdd!!! 

 

La base trasera del cooler TT quedaba encima de la soldadura de la placa, entonces hacia contacto entre ellos, por eso el pc no arrancaba y se quedaba en negro sin iniciar el disco duro, ni el proce ni que la placa madre encendiera las luces led azules ni el que mide las temperaturas abajo, cosa que fui a pcfactory y  sabian de la situacion asi que preferi devolver el puto cooler :@@@@

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.