Jump to content
  • 0
KillMyPlz

Configurar bios Asrock Fatal1ty Killer 990FX

Question

Hola oZeros, Buscando de su ayuda nuevamente, Esta ves les pido su opinión referente a unas opciones en el bios que e lee ido que bajan el rendimiento del procesador

para mejorar el consumo y como esta maquina es para juegos pues prefiero el rendimiento en su % mas alto.

 

Placa: Asrock Fatal1ty Killer 990FX - CPU: FX-8150 3,6Ghz.

 

Las opciones en el bios que tengo mis dudas son:

 

OC Tweaker.

 

Spread Spectrum: Auto

AMD Turbo Core Technology: Auto

AMD Aplication Power Management: Enabled

 

Advanced: CPU Configuration.

 

Cool 'n'Quiet: Enabled <--- Esta opción me gusta porque me permite configurar los perfiles en windows para poner el procesador en Economizador 1,3Ghz , Equilibrado 1,3 - 3,6Ghz o Alto rendimiento 100% 3,6Ghz

Enhanced Halt State(C1E): Enabled

Secure Virtual Machine: Enabled

Core C6 Mode: Enabled

CPU Thermal Throttle: Auto

 

Pues están de esta forma y me gustaría saber cual seria la mejor configuración para tener el cpu en su máximo rendimiento.

 

Compartir este post


Link al post
Compartir en otros sitios

5 Respuestas a esta pregunta

Recommended Posts

  • 0

Todo lo que mencionaste tiene que estar desactivado (disable) si se quiere hacer oc estable o tener el procesador para que rinde lo mas posible, te lo digo por que tengo la misma placa y tengo mi fx 6300 con oc a 4.6ghz estable ;)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Seguro e intentado quitar algunas y siento un lag en el sistema operativo como que trabaja rápido pero se traba 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Seguro e intentado quitar algunas y siento un lag en el sistema operativo como que trabaja rápido pero se traba

Que sistema operativo tienes ?

Enviado desde el mapa De_dust2 a través de mi Galaxy S3 Mini mediante Tapatalk.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Ahora mismo estoy usando Windows 7 64bits.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Ahora mismo estoy usando Windows 7 64bits.

Que raro, nunca me ah pasado, cuales fueron las configuración que cambiaste o las cambiaste todas? y lo otro, estas haciendo oc?

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile