Jump to content
  • 0

[AYUDA] MB: KA3 MVP EXTREME ECS - NO PRENDE :(


AIMV1986

Question

Estimados:

 

Les cuento que hace un tiempo atrás me he encontrado una placa antigua de un pc (KA3 MVP ExTrEmE de ECS) que tenía hace años... al ver su deterioro y suciedad procedo a limpiarla completamente con alcohol isopropilico con cuidado y un pincel pelos de camello ultra fino limpio cada una de las partes re-tapadas en polvo... el tema es que después de limpiarla y secarla al sol esta no prendió mas... :( [Recalco que este procedimiento ya lo he hecho antes y cero drama] ahora necesito saber si alguien con más experiencia que yo en estos temas tiene alguna idea de que pudo haber pasado...

 

Pasos que he probado:

 

1. cambio de la fuente de poder.

 

2. remover y colocar cada uno de los componentes.

 

3. chequear los componentes en otra placa.

 

4. limpiarla de nuevo.

 

5. mearla. "#$"#$$%

 

ya bueno entre muchas cosas más que ni me acuerdo para ver si funcionara... pero el punto es que no corre ni una gota de electricidad por la placa.

 

Link al post
Compartir en otros sitios

0 Respuestas a esta pregunta

Recommended Posts

No hay respuestas para esta pregunta aun

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile