Jump to content
  • 0
hizoka44

Sli 680 gtx

Question

hola, disculpen la ignoracia lo que pasa es que me dieron un pc con esto llamado sli tiene dos tarjetas de video gtx 680 hubo un error hace poco y se restauro pero perdi por asi decirlo el sli, instale los controladores de la tarjeta de video y ahora solamente me reconoce una, en administrador de dispositivo salen las dos pero una con signo de exclamacion. y ya no tengo la opcion de sli en panel de control nvidia quisiera saber que podria estar ocacionando esto.

Compartir este post


Link al post
Compartir en otros sitios

3 Respuestas a esta pregunta

Recommended Posts

  • 0

Podria intentar desintalando el driver por completo, limpia registros carpetas o archivos en el sistema que sean de nvidia para luego descargar la ultima version del driver y hacer una instalacion limpia, lo otro seria que cambie de posicion las tarjetas de video, cosa que se instalen los contralores otra vez de cada pci-e para cada tarjeta. 

 

Saludos

Compartir este post


Link al post
Compartir en otros sitios
  • 0

si no te molesta deberias formatear, por lo general los drivers van dejando basura en el sistema que genera inestabilidad

Compartir este post


Link al post
Compartir en otros sitios
  • 0

te deje unas consultas en el otro post que hiciste intenta contactar a un moderador o admin para que una los hilos por el tema del doble post

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile