Jump to content
  • 0
DeatthNote

Problema Asus M5A99X EVO R2.0 No entra al BIOS UEFI

Question

Hola muy buenas, este es mi primera pregunta en este foro, he visto que dan muchas soluciones y me animé a hacerme una cuenta, bueno yendo de lleno al tema, tengo un pc gamer y hace un rato me está dando problemas de bluescreen, el tema es que ahora no me deja entrar al BIOS !!  :mellow:  

 

 

Las especificaciones técnicas del PC son :

 

Procesador: CPU FX-8350 X8 4,0 GHz (AM3+) 

MotherBoard: M/B ASUS M5A99X EVO R2.0 A/L (AM3+) 

Ram: Kingston HyperX Blu 4G  DDR3 1600MHz ( Dos iguales ) 

T.Video: AMD Radeon HD 7870, PCI-Express x16, 1000 MHz, 2048 MB

Disco Duro: TOSHIBA DT01ACA050 SATA Disk Device 

Disipador: CoolerMaster® Ventilador CPU M/Socket Hyper T4

 

2iw1to2.jpg

 

Después de presionar F1, se queda la pantalla en negro :'c !!! 

 

 

2ir68nk.jpg

 

 

Eh intentado resetear el bios, sacar la pila, de todo lo que he encontrado, pero sigo sin poder entrar al bios

 

Hoy pude entrar a Windows, pero sigo sin poder entrar a la bios, se queda en negro la pantalla :/ 
 

Ayuda pliiis !!!! :ccccc 

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

Hola muy buenas, este es mi primera pregunta en este foro, he visto que dan muchas soluciones y me animé a hacerme una cuenta, bueno yendo de lleno al tema, tengo un pc gamer y hace un rato me está dando problemas de bluescreen, el tema es que ahora no me deja entrar al BIOS !! :mellow:

Las especificaciones técnicas del PC son :

Procesador: CPU FX-8350 X8 4,0 GHz (AM3+)

MotherBoard: M/B ASUS M5A99X EVO R2.0 A/L (AM3+)

Ram: Kingston HyperX Blu 4G DDR3 1600MHz ( Dos iguales )

T.Video: AMD Radeon HD 7870, PCI-Express x16, 1000 MHz, 2048 MB

Disco Duro: TOSHIBA DT01ACA050 SATA Disk Device

Disipador: CoolerMaster® Ventilador CPU M/Socket Hyper T4

2iw1to2.jpg

Después de presionar F1, se queda la pantalla en negro :'c !!!

2ir68nk.jpg

Eh intentado resetear el bios, sacar la pila, de todo lo que he encontrado, pero sigo sin poder entrar al bios

Hoy pude entrar a Windows, pero sigo sin poder entrar a la bios, se queda en negro la pantalla :/

Ayuda pliiis !!!! :ccccc

Pues si entras a windows la BIOS no tiene nada.....

Yo cacho que es la pantalla, no ves que con esa resolución 8k quizás la BIOS no se la puede :troll (mi abuelita tiene una tele irt<3)

Ablando en serio creo que puede ser la pantalla xd

Enviado desde mi XT1058 mediante Tapatalk

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Pues si entras a windows la BIOS no tiene nada.....

Yo cacho que es la pantalla, no ves que con esa resolución 8k quizás la BIOS no se la puede :troll (mi abuelita tiene una tele irt<3)

Ablando en serio creo que puede ser la pantalla xd

Enviado desde mi XT1058 mediante Tapatalk

 

Gracias !!!! Era eso!!!  jsjdajdajajdsa :ccccc 

 

Te pasaste wn <3 ya había agotado todas mis " posibilidades " :c 

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile