Jump to content
  • 0
aljamizu007

Problema sobre rendimiento PC

Question

Estimados:

 

En relación al título del post les consulto acerca de mi problema con mi pc en relación al rendimiento en algunos juegos. Sucede que mi pc es el siguiente:

 

  • Procesador:Intel i7 4790K 4.00 Ghz
  • Placa Madre:MSI Z97 Gaming 7
  • Memoria Ram:16Gb (2x8) G.Skill TridentX 2400Mhz
  • Tarjeta Gráfica:MSI GTX 980 Nvidia
  • HDD:WD Black 1TB
  • Gabinete:Sentey Vulcano Gs 6300
  • Fuente de Poder:Corsair RM 850W 80plus Gold

Y pasa que al jugar por ejemplo Mortal Kombat X, Assassins Creed Black Flag o GTA V en 1080p (los dos primeros con todo a full y en gta v con sombras desactivadas y unos que otros aspectos reducidos), por ejemplo al mover la cámara dentro del juego o al haber mucho movimiento se tienden a bajar los fps.

 

Pienso que pueden afectar las siguientes variables:

- La temperatura de mi CPU (que tiene el ventilador que viene por defecto) que al jugar tiende a llegar a 75° y en IDLE rondea los 30° (considerando ademas que mi pieza es mas menos calurosa).

- No tengo un SSD como para dejarlo dedicado completamente al sistema operativo, como para dejar el disco duro completamente a juegos.

- Puedo tener algún malware que esté afectando el rendimiento de mi PC.

- Puede que necesite de algún mantenimiento de software dentro del pc (descartando actualizacion de Drivers del GPU los cuales están ya actualizados)

- Alguna otra variable que esté pasando por alto y que ustedes me puedan indicar, etc.

 

 

De antemano, muchas gracias por su ayuda!

 

Saludos!

 

 

Compartir este post


Link al post
Compartir en otros sitios

15 Respuestas a esta pregunta

Recommended Posts

  • 0

 Su configuracion esta excelente no debiera tener problemas de hardware. yo creo va mas pór el SO. Trate de ver con antimalware. https://es.malwarebytes.org/

 

 

 

 

Salu2

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Podrias formatear o instalar windows en una particion del disco duro para ver si ahi siguen los problemas

Compartir este post


Link al post
Compartir en otros sitios
  • 0

 Su configuracion esta excelente no debiera tener problemas de hardware. yo creo va mas pór el SO. Trate de ver con antimalware. https://es.malwarebytes.org/

 

 

 

 

Salu2

 

La verdad no había pensado en ello, de hecho cuando enciendo el pc, cuando inicia windows se tiende a quedar pegado el logo(cuando inicia se mueve el logo de windows pero siempre se pega un rato y después vuelve a la normalidad) pero pensé que podría ser normal aquello :blink:

 

Copio y pego log de malwarebytes (scan realizado días atras ya que igual pensaba que podía tratarse de algún virus:

Versión: 2.1.8.1057

Base de datos de malwares: v2015.09.26.01

Base de datos de rootkits: v2015.09.22.01

Licencia: Gratis

Protección contra el malware: Desactivado

Protección contra sitios web maliciosos: Desactivado

Autoprotección: Desactivado

SO: Windows 7 Service Pack 1

CPU: x64

Sistema de archivos: NTFS

Usuario: Milla

Tipo de análisis: Análisis personalizado

Resultado: Completado

Objetos analizados: 644282

Tiempo transcurrido: 56 min, 43 seg

Memoria: Activado

Inicio: Activado

Sistema de archivos: Activado

Archivo: Activado

Rootkits: Activado

Heurística: Activado

PUP: Activado

PUM: Activado

Procesos: 0

(No hay elementos maliciosos detectados)

Módulos: 0

(No hay elementos maliciosos detectados)

Claves del registro: 0

(No hay elementos maliciosos detectados)

Valores del registro: 0

(No hay elementos maliciosos detectados)

Datos del registro: 0

(No hay elementos maliciosos detectados)

Carpetas: 0

(No hay elementos maliciosos detectados)

Archivos: 3

HackTool.CheatEngine, C:\Users\Milla\Documents\Mipony\Dead Or Alive 5 Last Round\Trainer\Dead Or Alive 5 Last Round  V1.02 Trainer +2 MrAntiFun.EXE, Sin acciones por parte del usuario, [7702a391eba01620ed44f75bb050e719],

Malware.Gen.SKR, C:\Users\Milla\Downloads\Call Of Duty Black OPS 2\SKIDROW\buddha.dll, Sin acciones por parte del usuario, [cbae161eff8c35014ba38627ef1104fc],

HackTool.Agent, C:\Windows\Setup\scripts\Windows Loader.exe, En cuarentena, [90e9c272a2e9280e8a6001aa42bf19e7],

Sectores físicos: 0

(No hay elementos maliciosos detectados)

(end)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Podrias formatear o instalar windows en una particion del disco duro para ver si ahi siguen los problemas

 

tengo un sólo disco duro, lo que tu me propones es realizar una partición dentro del mismo e instalar nuevamente windows? Puedes explicarme eso para poder realizarlo ?

 

Saludos!

 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo que yo haria seria formatear. ya que por lo que veo es el SO. Ya que puede tener archivos corruptos o algun tipo de problema a ni nivel de software.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Lo que yo haria seria formatear. ya que por lo que veo es el SO. Ya que puede tener archivos corruptos o algun tipo de problema a ni nivel de software.

 

Wow, es primera vez que escucho que el problema de rendimiento pueda deberse a una mala instalación del SO. Estaba pensando en comprarme un watercooling (Corsair H75) para tratar de bajar los 80 grados que alcanza mi cpu al jugar en la tarde (como les mencionaba mi pieza es mas menos calurosa) pensando que el problema mencionado se debía a aquello, pero si no es así, mejor invierto en un ssd (samsung 850 120gb) para instalar el SO y así descarto esa alternativa.

 

¿Es correcto que realice dicha acción o realizo así tal cual y me compro de lleno el WC?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Siempre es bueno comprar un buen cooler ya que el que trae de stock es asquerosamente malo. pera el valor que venden los cpu-

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Siempre es bueno comprar un buen cooler ya que el que trae de stock es asquerosamente malo. pera el valor que venden los cpu-

 

Jajaja en realidad es malísimo por eso mismo pensaba adquirir un WC... Pero volviendo al tema, hace mucho rato que quiero comprarme un SSD para instalar allí el SO, así que si compro ambos ¿tu crees que pueda solucionar mi problema al jugar?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Depende del SO que instale. Revise su disco duro con cristaldisk y si sale todo ok . cambie el SO. Y después compre las piezas que necesita

Enviado desde mi XT1068 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si te llega a 80c capaz que se te bajen las frecuencias del procesador lo que causaria el mal rendimiento, en ese caso tendrias que cambiar el ventilador del proce por uno mejor

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Si te llega a 80c capaz que se te bajen las frecuencias del procesador lo que causaria el mal rendimiento, en ese caso tendrias que cambiar el ventilador del proce por uno mejor

esos procesadores deberian bajar la frecuencia recien en 90 y pico grados asi que lo descartaria

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

esos procesadores deberian bajar la frecuencia recien en 90 y pico grados asi que lo descartaria

EXACTO ;)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

DEBERIAS PRobar ponerle un mejor dicipador,fijate en la bios si esta configurada la frecuencia de tu ram al maximo,ya que algunas veces no esta asi,intenta poner windows en otra particion,intenta bajar algun black box o repack del juego haber si con eso mejora,solo para descartar problemas de juego.saludos

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Depende del SO que instale. Revise su disco duro con cristaldisk y si sale todo ok . cambie el SO. Y después compre las piezas que necesita

Enviado desde mi XT1068 mediante Tapatalk

 

Estimado, compré el WC (con el cual he logrado bajar considerablemente la temperatura a la CPU) y el SSD y he formateado mi pc, pero el problema en los juegos persiste....

 

He probado con los juegos a 1378x768 y ahi el problema no es notorio, pero dada la tarjeta grafica, me gustaria poder seguir jugando en 1980x1080, alguna otra solucion????

 

P.D.: Me he fijado que la app gaming de MSI me marca que la cpu trabaja constantemente a 4400mhz y revisando las opciones de energia me indican que estoy trabajando en "Alto rendimiento", lo cambio a equilibrado y estas velocidades bajan a 800mhz.

 

PD2.: Tambien con otro programa me he percatado que mi CPU trabaja a 1.2 v aprox ¿influira en algo?

 

SAludos!!

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Dejalo en equilibrado, la idea es que monitores las frecuencias mientras juegas y no en idle

Descargate el msi afterburner y revisa frecuencia y utilización de gpu y cpu

Enviado desde mi iPhone utilizando Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
Guest
Este tema está cerrado y no puede ser respondido

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile