Jump to content
  • 0

Falla de todos los puertos USB


smv77

Question

Hola buenas, como ven en el título, no puedo utilizar mis puertos USB, he buscado e intentado bastantes cosas, que son las siguientes:

-Probe todos los puertos USB

-Reinicie reiteradas veces el equipo.

-Intente con un mouse PS2, el láser prende, pero no se mueve el cursor (en la pantalla sale que se instala este dispositivo y que debo reiniciar, al menos manualmente no surge efecto).

-probé mi mouse y teclado en otro equipo, si funcionan.

-Hice un reset de configuración del sistema con el JUMPER del CMOS (funcionaría si al menos el teclado funcionara).

-Reconecte y limpié la alimentación de la placa madre.

-Cambié de lugar el puerto SATA.

 

Como no puedo tener acceso a la BIOS, tampoco puedo saber si ahí funcionan. El modelo de mi placa madre es: MSI 970A-G56.

 

Cualquier tipo de ayuda o consejo es agradecido.

 

Saludos!

 

 

Link al post
Compartir en otros sitios

8 Respuestas a esta pregunta

Recommended Posts

  • 0

en el admin de dispositivos desintala los controladores de los usb ... reinicia y ve si funcionan...

Link al post
Compartir en otros sitios
  • 0

Raro que no te funcionen los usb, mas raro todabia que no funcionen los ps/2, diría que es problema de la placa pero vamos x parte..

 

La instalacion de windows esta limpia? o de un dia para otro dejo de funcionar todo?

Trataste de montar el equipo fuera del gabinete?

Probaste entrar en modo a prueba de fallos?

El equipo bootea bien? solo no carga los dispositivos?

Link al post
Compartir en otros sitios
  • 0

@Piri

 

La instalación esta limpia. No he intentado montar el equipo fuera del gabinete, no tengo otra placa ni tengo como. El modo a prueba de fallos (o modo seguro) no puedo escogerlo porque como el teclado no me responde cuando me pregunta al iniciar, solo se bootea normalmente ya que se queda ahi unos segundos. El equipo bootea super bien, funciona todo, tarjeta de video, procesador, se encienden los leds correspondientes de la placa, y los ventiladores.

 

intentare comprando unos puertos usb con conexion PCI express, comunicare los resultados por aca,

 

Saludos y gracias!

Link al post
Compartir en otros sitios
  • 0

@Piri

 

La instalación esta limpia. No he intentado montar el equipo fuera del gabinete, no tengo otra placa ni tengo como. El modo a prueba de fallos (o modo seguro) no puedo escogerlo porque como el teclado no me responde cuando me pregunta al iniciar, solo se bootea normalmente ya que se queda ahi unos segundos. El equipo bootea super bien, funciona todo, tarjeta de video, procesador, se encienden los leds correspondientes de la placa, y los ventiladores.

 

intentare comprando unos puertos usb con conexion PCI express, comunicare los resultados por aca,

 

Saludos y gracias!

La bios agarra el teclado?

Link al post
Compartir en otros sitios
  • 0

hace años me paso lo mismo con una placa que compre

creo que fue en los años de 775.

Hay un jumper en la placa secano a los usb que desactiva los usb de la placa

no pierdes nada en verificar eso.

a mi me funciono hace unos bueno años atras :D

Link al post
Compartir en otros sitios
  • 0

No, no agarra, cambié la placa madre, y ahora todo en orden, voy a tener que cobrar garantía y formatear el pc porque no me deja entrar a windows.

 

saludos

uuuh yo perdi mi licencia de windows conseguida por insider por que murio la placa y tuve que cambiarla T.T

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile