Jump to content
  • 0
chino

xeon e3 1230 v2

Question

buenas amigos tengo este procesador  xeon e3 1230 v2 pero solo me salen 4 cores no puedo activar los 4 hilos mas para un total de 8 cores mi tarjeta madre  es una msi z77 g43

Compartir este post


Link al post
Compartir en otros sitios

6 Respuestas a esta pregunta

Recommended Posts

  • 0

Ojo que hilos no necesariamente es  = a cores.

 

Tu procesador esta bien con los 4 cores, no puedes "activar" otros 4, el tema de los hilos es gestionado automaticamente por tu pc :)

Saludos!

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 2 horas, Viper dijo:

Ojo que hilos no necesariamente es  = a cores.

 

Tu procesador esta bien con los 4 cores, no puedes "activar" otros 4, el tema de los hilos es gestionado automaticamente por tu pc :)

Saludos!

un amigo tiene el mismo pero creo que es activando el hyper threading pero la tarjeta madre mia creo que no tiene o no lo puedo activar 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

De Hecho tiene 4 cores y 8 hilos, revisa bien en bios, y también ve si hay alguna actualizacion de bios que no hayas aplicado

http://ark.intel.com/es/products/65732/Intel-Xeon-Processor-E3-1230-v2-8M-Cache-3_30-GHz

https://www.msi.com/Motherboard/support/Z77A-G43.html#down-bios

 

 

 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tienes que activar el hyperthreading para que te aparezcan los 8 hilos. Eso se hace desde la Bios, es cosa de trastear por ahi y deberias terminar encontrando la opcion

Tambien podria ser el SO, pero seria raro, ¿Que SO tienes?

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, Espinosidro dijo:

Tienes que activar el hyperthreading para que te aparezcan los 8 hilos. Eso se hace desde la Bios, es cosa de trastear por ahi y deberias terminar encontrando la opcion

Tambien podria ser el SO, pero seria raro, ¿Que SO tienes?

ya actualice al ultimo bios ya revise el bio de atras pa! lante y nada tengo windows 10 64bits

Editado por chino

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 5 horas, Lacross dijo:

De Hecho tiene 4 cores y 8 hilos, revisa bien en bios, y también ve si hay alguna actualizacion de bios que no hayas aplicado

http://ark.intel.com/es/products/65732/Intel-Xeon-Processor-E3-1230-v2-8M-Cache-3_30-GHz

https://www.msi.com/Motherboard/support/Z77A-G43.html#down-bios

 

 

 

ya actualice al ultimo bios ya revise el bios de atras pa! lante y nada tengo windows 10 64bits

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile