Jump to content

Question

Hola, hace un tiempo compre una hero viii y nunca use el video integrado porque tengo una 970 asi que pa q po.
ahora que quiero usar los graficos o las caracteristicas de encoding (pa grabar jueguitos) me doy cuenta que nunca funcionó.
no sé si es la tarjeta o el procesador aunque si fuera el ultimo dudo que funcionase.
alguien ha tenido ese problema? 
ya intenté todo, habilitar el multi gpu, restaurar la bios etc.
Lo peor es que compré en sistemax ... y segun ellos (3 meses en sistemax) tiene garantia de 2 años con Asus pero llamé a el servicio tecnico asus y me mandaron palacasa.

Tampoco puedo instalar los drivers para usar las caracteristicas porque dice que mi sistema no cumple los requisitos minimos, o sea, no reconoce la integrada.
saludos
 

Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

si en administrador de dispositivos no aparece es por que esta deshabilitada en la bios.

para que quieres la intel para encoding si nvidia shadowplay graba excelente

Link al post
Compartir en otros sitios
  • 0

En la mayoria de casos es una perdida de tiempo el encoding con la intel HD. En cualquier caso

Primero tienes que activar la grafica desde la bios, usualmente cuando no quieres usarla activamente tienes que activar una opcion de multimonitor o algo parecido

Despues tienes que instalar los drivers de la Intel HD

Y listo

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile