Jump to content
  • 0
Mad Clown

problema conexion

Question

Hola, resulta que hoy mientras jugaba planetside 2, se me cayo la net, como pasa aveces no le tome importancia ya que vuelve al rato, la cosa esque no conecto mas, en el icono de conexion salia el triagulo amarillo y despues salia normal, como si tuviera net, pero no carga nada, lo mas extraño es que todos los dispositivos conectados por wifi funciona normalmente el internet, reinicie router desenchufandolo, reinicie el pc, cambie el cable ethernet de posicion en el router y nada, incluso un amigoi me paso un cable por si era solo el cable y nada de nada, ahora estoy conectado con un adaptador wifi xD, alguna ayura? :C

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

Revisa la tarjeta de red que este en la config de ipv4 todo en automatico, aunque tambien puedes probar reinstalando el driver de la tarjeta de red (mi pc>click derecho administrar>administrador de dispositivos>adaptador de red , buscas el que es el de lan y le haces click derecho y desinstalar, de ahi vuelve a instalar el controlador

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Me paso lo mismo hoy, con la actualizacion del w10 algo paso, ahora solo navego teniendo el Killer Network revisando la velocidad de internet :/

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile