Jump to content
  • 0

MSI GTX 1070 Gaming X (Problema)


Oryctolagus_Cuniculu
 Share

Question

Hola amigos de Ozeros.

Junto con saludarlos les escribo por una duda y/o problema que tengo, me tiene bastante preocupado y asustado. El problema consiste en que me compré una tarjeta de video MSI GTX 1070 Gaming X y al conectarlo a mi pc y al hacerlo funcionar, encendió todo bien, el problema está en que no me da imagen de nada, en la pantalla no se muestra nada solamente queda en negro, ya sea conectando desde la tarjeta o la placa madre. Me gustaría saber posibles problemas con respecto a esto. Gracias.

Mis especificaciones:

CPU: i5 - 6600

Placa Madre: MSI B150A Gaming Pro

RAM: 16gb DDR4 2133 (2x8)

PSU: EVGA 600B 600w (80+ Bronce)

GPU: La que mencioné...

Editado por Oryctolagus_Cuniculu
Titulo
Link to comment
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

conectaste bien las tomas de corriente de la GPU?

 

Link to comment
Compartir en otros sitios

  • 0

probaste en el otro puerto Pci-ex?

Link to comment
Compartir en otros sitios

  • 0
En este momento, Oryctolagus_Cuniculu dijo:

Sip, con respecto al orden de las Ram, eso no influirá? tengo conectado 1 Ram en el 1er slot, 2do slot vacío, 3ro con la otra Ram y 4to vacío.

generalmente van intercaladas 1-3 o 2-4  asi que estaria bien, en el manual de tu placa o en la misma placa sale como van, aun que eso no debe influir .
Reinicia BIOS y prueba.

Link to comment
Compartir en otros sitios

  • 0

Si no te da imagen ni por placa madre entonces ya no sería la GPU externa necesariamente.

Revise todos los cables conectados a la placa, me huele a que le faltó conectar alguno, o conectó uno mal.

Mi recomendación, Saca la GPU del PC y prueba el PC con la GPU integrada. Si prende bien, coloca la 1070 y pruebas.

Link to comment
Compartir en otros sitios

  • 0

+1 a probar sin la gpu, y las ram no debiesen influenciar, normalmente dan pantallaso azul o la carita triste de win 10 jajajaja. igual prueba cambiar de 1-3 a 2-4 por si las moscas :) y chequear las conecciones y cables que esten en buen estado

Link to comment
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile