Jump to content
  • 0

Sapphire HD 7950 Vapor-X 3GB


tempohn

Question

Hola a todos tengo una pequeña consulta ojala me puedan auxiliar.

 

El domingo estaba jugando Mafia III de repente mi computadora se apago y no daba vídeo.

Saque la GPU para verificar que era lo que pasaba, la limpie y la conecte nuevamente a la motherboard, cuando la enciendo me aparece un mensaje de CPU Over Voltage Error, adicionalmente que solo un de las ventiladores de funcionaba. correji el problema del voltaje y la GPU me funcionaba.

Decidí probar nuevamente un juego y allì si funcionaba el otro ventilador de la GPU pero a los minutos de estar jugando paso nuevamente el mismo incidente.

He verificado la temperatura de todos los componente y no se presenta ningun problema.

la configuración de mi maquina es la siguiente:

Motherboar: Asus B85-EM 

Procesador: Intel Core I5 4460

Memoria Ram: 12 GB

GPU: Sapphire HD 7950 Vapor-X 3GB

Fuente de Poder: Omega 1200W.

para ustedes estimados ozeros que piensan que sea el problema la GPU o la fuente de poder?

Gracias por su colaboración.

 

 

Editado por tempohn
Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

La fuente debe estar matando el pc, no jueges nada hasta cambiarla

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile