Jump to content
  • 0

Ayuda Asus Hero no reconoce Audio


SeverePost

Question

Amigos Necesito ayuda

Arme mi pc hace muy poco me faltaban piezas pero bueno aqui esta

OS : Windows 10 Pro 64-bits 
MBOARD : ASUS MAXIMUS VIII HERO 
CPU : Intel Core™ i5-6600K 3,5  
RAM : G.Skill® DDR4 16GB 2666Mhz Ripjaws V Red 
GPU : Not Yet 
CASE : Graphite Series™ 760T Arctic White 
FANS : Corsair Red Air Series AF120 x7 
PSU : Cooler Master V850 Gold 
HDD1 : 1TB WD® Disco Duro Sata3 7200 rpm 64MB Blue 

y Resulta que instale drivers todo actualizado pero aun asi el audio no me lo reconoce mas de 2 parlantes y tengo 6 en total contando

el subwoofer de los cuales haciendo pruebas si funcionan y todo pero al momento de escuchar musica o algo no suenan mas que 2

nose si es problema de windows o de la misma placa asus hero, o su programa supremeFx que incluye necesito ayuda please

 

Link al post
Compartir en otros sitios

6 Respuestas a esta pregunta

Recommended Posts

  • 0

activaste el relleno de altavoces? en mi caso siempre tengo que activarlo ya que el contenido de música mp3 vídeos en youtube independiente del navegador siempre reproducen estereo y nunca es por 5.1 además que los parlantes traseros tengo +10 de db por que siempre se escuchan mas bajo

Link al post
Compartir en otros sitios
  • 0

Si lo intente pero sigue igual lo mas probable es que sea el controlador pero hasta el momento queda en qe nose qe hacer exactamente instale muchos drivers y haciendo la prueba suenan todos pero al escuchar musica suenan 2 :'v me tiene podrido estar buscando y no poder disfrutarlo al 100 y vi una publicacion antigua que tuvo el mismo problema y nose en qe qedo porqe no finalizo pero dieron un softw para descargar lo vere ahora 

Link al post
Compartir en otros sitios
  • 0

con los juegos te pasa lo mismo ? también con esa opcion se puede aplicar
15740965_1980185248875709_65410256867167
 

Editado por kazunoGX
Link al post
Compartir en otros sitios
  • 0

Bueno me demore en encontrar el error :zippynaster  pero lo encuentre y solucione

era el programa que incluye la placa asus SupremeFx trae consigo otro software llamdo Sonic Studio,no me di cuenta ya que el SupremeFx funciona normalmente hacia todas sus funciones de activar las salidas de sonido y todo pero el sonic no permutia que cumplan con las funciones:zippyolluo.

Solucion:zippymichel:

1º Desintalar Sonic Studio

2º Cerrar SupremeFx

3º instalar sonic studio  reiniciar Pc

4º ejecutar sonic studio , habilitar los parlantes y ya estara funcionando.

El error al parece no es muy comun pero puede pasarle a alguien mas asique aqui lo que me funciono :zippynana

 

  • Upvote 1
Link al post
Compartir en otros sitios
  • 0

jajajajaja, pasa muy a menudo te lo aseguro, como no tengo placa que tenga ese software al ayudar con los temas mas comunes, me alegro que pudiera solucionar el problema :zippymonumental

  • Upvote 1
Link al post
Compartir en otros sitios
  • 0

Gracias por la ayuda igual, nunca habia tenido un problema asi xD pero era todo por el soft qe trae asus que venia incluido otro mas que hacen lo mismo pero el principal es el supremeFx y secundario el sonic y el sonic tiraba error al entrar asique solucion fue desintalar el sonic aparte y volverlo a instalar solamente el sonic y el fx lo acepto y habilito :zippymonumental

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile