Jump to content
  • 0
IntelDan

Problema de placa MSI h110m Gaming

Question

Tengo problema de la placa h110m gaming acaba de prenderse una el led DRAM, no se que ocurre, no actualiza nada, esta revisando por que no me daba imagen pantalla y luego del reinicio se encendio esa luz y no funciono.

Estoy algo desesperado, que hago?

Compartir este post


Link al post
Compartir en otros sitios

4 Respuestas a esta pregunta

Recommended Posts

  • 0

Desconecta todo deja solo placa madre enchufada, sácale la VGA si es que tiene, resetea BIOS y prueba de a 1 cada memoria si es que tienes más de una. Usas fuente certificada?

Enviado desde mi ALE-L21 mediante Tapatalk

Compartir este post


Link al post
Compartir en otros sitios
  • 0

ram mala o socket malo

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, ossamenta dijo:

Desconecta todo deja solo placa madre enchufada, sácale la VGA si es que tiene, resetea BIOS y prueba de a 1 cada memoria si es que tienes más de una. Usas fuente certificada?

Enviado desde mi ALE-L21 mediante Tapatalk
 

Era una obstruccion que tenia el un slot de la ram, ahi probe y funciono = gracias.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, kaleluchiha dijo:

ram mala o socket malo

Menos mal que no fue eso, solo era polvo o algo, la verdad nose con certeza, pero dejo de dar problemas.

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile