• 0
Elevenz444

Asus Z270F Ayuda sobre LED

Question

Buenas Noches!!!

Les cuento mi historia:

Me arme una pc hace muy poco,gracias a Dios todo muy correcto...etc..etc...hasta q un dia estaba jugando y veo mi pc...y veo q las rgb q tenia mi asus Z270F no prendian...me meto a la aplicacion de AURA(es para configurar las led) y veo q cuando apreto x ejemplo "luz relampago" la aplicacion se queda pegada y debo ir a admins. De aplicaciones para cerrarla.. mi cooler es un coolermaster geminII m4 y pienso q al estar caliente ese cooler quemo las rgb(?) Ahora que hago? Lo mando a servicio tecnico? 

Compartir este post


Link al post
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

el RGB te dejo de funcionar derrepente o nuncafunciono?

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 2 horas, Markowski dijo:

el RGB te dejo de funcionar derrepente o nuncafunciono?

Derrepente

Compartir este post


Link al post
Compartir en otros sitios
  • 0

pueden ser varias cosas, tendrias que probar re instalando la aplicacion aura, reiniciando la bios, revisando si en la bios hay una parte donde puedas probar el rgb, si nada funciona a servicio tecnico nomas

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 3 horas, Elevenz444 dijo:

Derrepente

Lo mismo que dijo el de arriba, puede ser un problema con la App, intenta reinstalarla o poner configuración por defecto y buscar si en la BIOS te sale algo

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 53 minutos, Sir Thorondor dijo:

pueden ser varias cosas, tendrias que probar re instalando la aplicacion aura, reiniciando la bios, revisando si en la bios hay una parte donde puedas probar el rgb, si nada funciona a servicio tecnico nomas

A meter manos xD..Ya Gracias x ayudar..avisare si encuentro.algo

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Una hora atras, Markowski dijo:

Lo mismo que dijo el de arriba, puede ser un problema con la App, intenta reinstalarla o poner configuración por defecto y buscar si en la BIOS te sale algo

Bueno...en la BIOS no hay nada de probar las rgb o ver las rgb.

 

Sobre la aura...lo reinstale y nada tampoco...lamentable q tendre q ir a Santiago a reclamar la garantía....uf...

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Prurba con alguna instalacion limpia de windows, algun hdd que tengas por ahi, quuza el driver de la placa

Enviado desde mi ALE-L21 mediante Tapatalk

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.