Jump to content
  • 0
gayclown

Problemas de resolucion

Question

Buenas, soy nuevo en el foro, pero una amistad me aviso que podria buscar ayuda por estos buenos lugares.

Hace poco mi hermana se compro una tarjeta grafica EVGA Geforce GTX 1050 TI SC y luego de que le instalara los drivers que la pagina de Nvidia recomendaba, su resolucion ya no calzaba con la del monitor.

Ella usaba una resolucion de 1920x1080 y al usar esta la imagen queda demasiado grande, osea, quedaba demasiado cerca y parte de la imagen quedaba escondida, como si el monitor fuera muy pequeño y al intentar con otras resoluciones quedaba con barras negras que cortaban la pantalla.

Creo que es un problema con los drivers, pero no se realmente que hacer, sabemos que la tarjeta funciona correctamente, pero lo unico que falla es la resolucion, cuando desintalamos los drivers recupera su resolucion normal.

Esta usando Windows 7 de 64 Bits, cualquier ayuda se agradeceria un monton, muchas gracias por su tiempo y perdon si me equivoque en donde postear esto.

Editado por gayclown

Compartir este post


Link al post
Compartir en otros sitios

17 Respuestas a esta pregunta

Recommended Posts

  • 0

en el panel de nvidia hay un sector de escalado, es solo eso.

no tengo ninguna t.vide de nvidia ahora en st como pa hacerte una guia xD 

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, kaleluchiha dijo:

en el panel de nvidia hay un sector de escalado, es solo eso.

no tengo ninguna t.vide de nvidia ahora en st como pa hacerte una guia xD 

 

Si, ayer estuvimos usando eso tambien, pero ninguna de las opciones nos ayudo (usamos el panel de control de GeForce experience)

Compartir este post


Link al post
Compartir en otros sitios
  • 0

no, panel de nvidia no de experience

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, kaleluchiha dijo:

no, panel de nvidia no de experience

Perdon, error mio, si usamos el panel de control de Nvidia donde nos daba opciones para hacer cambios a la resolucion y de ampliar la imagen o ajustarla, pero todas nos dejaban con mas o menos los mismos resultados.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

¿intentaste autocentrar con el boton de la pantalla? O si no es como dice kalel.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 1 minuto, speiraskia dijo:

¿intentaste autocentrar con el boton de la pantalla? O si no es como dice kalel.

el auto centrar es para D-sub/vga/rgb

Editado por kaleluchiha

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, speiraskia dijo:

¿intentaste autocentrar con el boton de la pantalla? O si no es como dice kalel.

Sip, ayer por la noche pasamos un buen rato intentando todo en el panel de control de Nvidia, consulta aparte, pero podria ser que los drivers de la antigua tarjeta esten molestando con los nuevos?

Editado por gayclown

Compartir este post


Link al post
Compartir en otros sitios
  • 0
En este momento, gayclown dijo:

Sip, ayer por la noche pasamos un buen rato intentando todo en el panel de control de Nvidia, consulta aparte, pero podria ser que los Drivers de la antigua tarjeta esten provocando haciendo conflico?

Si, desinstalalos, hay un programa para eso pero no recuerdo el nombre.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 1 minuto, gayclown dijo:

Sip, ayer por la noche pasamos un buen rato intentando todo en el panel de control de Nvidia, consulta aparte, pero podria ser que los drivers de la antigua tarjeta esten molestando con los nuevos?

 

se supone que siempre uno cuando instala driver nuevo pasa antes el DDU :zippymmm

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, kaleluchiha dijo:

se supone que siempre uno cuando instala driver nuevo pasa antes el DDU :zippymmm

 

Hace 4 horas, speiraskia dijo:

Si, desinstalalos, hay un programa para eso pero no recuerdo el nombre.

lol, perdon de nuevo, resulta que no queria usar el DDU por que no tenia experiencia con el, una de las opciones dice de eliminar todos los drivers y re iniciar el computador, teniamos miedo de que al hacer esto nos daria un problema que teniamos antes, el cual era que por alguna razon el monitor se quedaba sin señal al principio cuando instalamos por primera vez la tarjeta y pensamos que nos quedariamos asi de nuevo al quitar todo rastro de Nvidia con DDU.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

el programita solo tienes que reiniciar en modo seguro y cuando vuelva a abrir solo presionas sacar driver Nvidia, borrar y reiniciar automaticamente, no los otros.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 4 horas, kaleluchiha dijo:

el programita solo tienes que reiniciar en modo seguro y cuando vuelva a abrir solo presionas sacar driver Nvidia, borrar y reiniciar automaticamente, no los otros.

 

Ok, voy a despertar a mi hermana para intentar eso, muchas gracias por su ayuda, estare reportando de regreso en caso de que funciona (y de que falle tambien :Z).

gracias por su tiempo.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

en AMD existe algo que se llama escalabilidad de imagen o algo asi, prueba si hay algo parecido en nvidia

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Buenas, un update con respecto al problema.

luego de desinstalar todos los drivers antiguos de Nvidia y re instalar los nuevos el problema aun persiste, lo que pudimos hacer fue usar una opcion de escalabilidad de imagen que estaba en el panel de control de Nvidia y nos configuro una nueva resolucion de 1840 x 1069 que de echo arreglo el problema,pero luego fue que al probar en algunos juegos esa resolucion no se mantenia y volvia al mismo problema mientras por ejemplo en overwatch o estaba como con un gran Zoom que dejaba parte de la pantalla fuera de la vista o si no con barras negras en resoluciones mas bajas.

puede haber algun problema con el monitor?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

que monitor es? con que cable lo estas conectando? 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Prueba a cambiar el cable, ojala por otra conexion.

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile