Jump to content

Question

Bueno el tema es el siguiente, un amigo adquirió esos desktops armados de pc factory hace aprox. 2 años, lo principal es i7 4790k, gtx970 y una maximus VII hero, ahora le surge el problema de pantallazos azul y me mando un registro que saco con algun programa (no se cual era) la cosa es que investigando le pedí las temperaturas de su pc y me percate que su procesador llega a una temperatura de 95°, no entendía porque hasta que vi que venia con una velocidad de 4.6 GHZ fijos, es decir, el inicia el pc y parte con esta velocidad, me gustaría saber como solucionar este problema para dejar su desktop con la velocidad base y el turbo activado, se tendra que bajar los voltajes y esas cosas??? Esta demás mencionar que el pc venia con 4.6GHZ desde pc factory. saludos y ojala que me ayuden a mi y a mi amigo eusa_angel.gif

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

primero resetear bios/uefi de la placa para que vuelva a la normalidad, segundo veri si el watercooling (deberia venir con water creo) esta corriendo la bomba por que probablemente este muriendo el water

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Reinicia la BIOS (clear CMOS) y después para reducir mas las temperaturas pueden desactivar el Turbo Boost (eso va a impedir que suba de 4GHz)

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile