• 0
Bozahita

[Problema] Bajo uso dd GPU

Question

Hola Ozeros, les cuento mi problema.... Tengo un pc i5 4460 + 8gb RAM + GTX 970 + 1TB HDD + 128GB SSD

Supuestameten con este pc debería  correrme todos los juegos del mercado sin ningun problema, pero pasa que los juegos me corren fatal, a la mitad de los FPS o menos, aplicando monitoreos con la aplicacion MSI Afterburner me di cuenta que el uso de la GPU estaba en el rango de 25% - 30% , tengo todas mis configuraciones de energia en "alto rendimiento" dudo que sea un cuello de botella, por que he visto videos de gente corriendo juegos con misma tarjeta y proce y tienen muchos mas FPS y el uso de la GPU llega hasta el 99%.

No he aplicado OC, tengo la Vsyng siempre desactivada, las temperaturas de mi proce no pasan los 70° y la tarjeta los 60°.

Imagen jugando TERA

http://imgur.com/a/BOAgO

Compartir este post


Link al post
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0

Igual están un pelito altas esas temperaturas para un 4460, pero nada que debiera afectar a esa medida, igual considera cambiar la pasta termica. En cuanto a la tarjeta, he visto un problema parecido cunado windows update trata de actualizar los drivers y deja la embarrada.

Trata poniendo los ultimos drivers al limpio, sacando los anteriores con DDU (si tenías una tarjeta AMD antes igual hazle la pasada AMD): http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
 

Asegurate de ejecutarlo como administrador y reinciar en modo seguro cuando te lo pida, hazlo y nos cuentas que onda.

Editado por Improvised

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 24 minutos, Improvised dijo:

Igual están un pelito altas esas temperaturas para un 4460, pero nada que debiera afectar a esa medida, igual considera cambiar la pasta termica. En cuanto a la tarjeta, he visto un problema parecido cunado windows update trata de actualizar los drivers y deja la embarrada.

Trata poniendo los ultimos drivers al limpio, sacando los anteriores con DDU (si tenías una tarjeta AMD antes igual hazle la pasada AMD): http://www.guru3d.com/files-details/display-driver-uninstaller-download.html
 

Asegurate de ejecutarlo como administrador y reinciar en modo seguro cuando te lo pida, hazlo y nos cuentas que onda.

Nada amigo, hice todo lo que me dijiste y el problema sigue, bajos fps y bajo uso de la GPU :c

Compartir este post


Link al post
Compartir en otros sitios
  • 0

En el Tera no vas a usar el GPU al máximo ya que depende mas que nada del CPU. Prueba correr algo así como Unigine Heaven y revisa si ahi tienes 100% de uso.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 5 minutos, Espinosidro dijo:

En el Tera no vas a usar el GPU al máximo ya que depende mas que nada del CPU. Prueba correr algo así como Unigine Heaven y revisa si ahi tienes 100% de uso.

Se que no es el juego mas exigente, pero tampoco es para que me corra a 30 fps no crees? de todas formas voy a testear con GTAV ahora que es el juego que tengo a mano... en un rato mas vuelvo para contar como me fue.

Compartir este post


Link al post
Compartir en otros sitios
  • 0

Tengo la sospecha de que hay algo raro con el procesador, puedes checkear a que frecuencia corre mientras juegas con CPUz?

Compartir este post


Link al post
Compartir en otros sitios
  • 0

tiene una pinta de throttling 

 

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.