• 0
alebrown200

Mi tarjeta de video no da señal al Monitor

Question

Hola cabros, bueno, les planteo el problema que tengo . 
Compré una nueva tarjeta gráfica, la GTX 1050 Windforce de 2gb OC, y la cosa es que cuando prendo el PC, no da señal al monitor, ya sea por HDMI o DVI; ni si quiera muestra la pantalla de BIOS. Como dato curioso, cuando prendo el pc la tarjeta mueve los ventiladores como los primeros 5 segundos y luego deja de moverlos, quizá es por lo del silent gaming, pero no sé, lo digo por si acaso. El pc prende como lo hace usualmente, pero no da señal al monitor ni muestra la pantalla de BIOS, probé con 2 monitores diferentes y nada, cables diferentes también y nada, les dejo la especificación de mi PC abajo:

Asus P8H61-MX Motherboard
Sentey ERP750-SM PSU
8gb RAM x2 
Monitor Acer V226HQLBB Led 21.5" VGA
GTX 1050 Windforce 2GB OC.
Ojalá puedan ayudarme cabros, gracias de antemano!

Compartir este post


Link al post
Compartir en otros sitios

12 Respuestas a esta pregunta

Recommended Posts

  • 0

Actualiza la bios a la ultima versión.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 2017-7-16 at 15:53, speiraskia dijo:

Actualiza la bios a la ultima versión.

Lamentablemente tengo la BIOS Actualizada a la última version ( 0711 ), pero, en la página de ASUS ese driver tiene una fecha de 2013/05/21 y en mi bios, esa misma versión tiene una fecha de 12/19/2012. Cuando instalo el driver de la bios más reciente ya mencionado a través de Flash Utility ( que es la cosita que tiene mi mobo para actualizar la bios creo ), al leer el archivo recién descargado que supuestamente tiene fecha 2013/05/21, en la bios me aparece con fecha 12/19/2012, el cual es el mismo instalado. De todas formas lo instalé igual, aunque no haya hecho ningún cambio, pero eso; tengo el driver del bios más reciente :(

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 33 minutos, alebrown200 dijo:

Lamentablemente tengo la BIOS Actualizada a la última version ( 0711 ), pero, en la página de ASUS ese driver tiene una fecha de 2013/05/21 y en mi bios, esa misma versión tiene una fecha de 12/19/2012. Cuando instalo el driver de la bios más reciente ya mencionado a través de Flash Utility ( que es la cosita que tiene mi mobo para actualizar la bios creo ), al leer el archivo recién descargado que supuestamente tiene fecha 2013/05/21, en la bios me aparece con fecha 12/19/2012, el cual es el mismo instalado. De todas formas lo instalé igual, aunque no haya hecho ningún cambio, pero eso; tengo el driver del bios más reciente :(

¿resetear la bios tampoco funciona? quitando la pila

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 2017-7-17 at 16:33, speiraskia dijo:

¿resetear la bios tampoco funciona? quitando la pila

Probaré cuando me llegue la tarjeta, la envié al servicio técnico y me dijeron que todo estaba bien.
Podría ser que la MOBO ( P8H61-MX ) no sea compatible con la Tarjeta ( Nvidia Gigabyte GTX 1050 2GB Windforce OC ) ? 

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 35 minutos, alebrown200 dijo:

Podría ser que la MOBO ( P8H61-MX ) no sea compatible con la Tarjeta ( Nvidia Gigabyte GTX 1050 2GB Windforce OC )

si pero es ultra escaso esa posibilidad.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
On 2017-7-18 at 17:45, Kaleluchiha dijo:

si pero es ultra escaso esa posibilidad.

En qué página puedo ver la compatibilidad de Motherboards con GPUs? no logro encontrar ninguna por google ;(

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 18 minutos, alebrown200 dijo:

En qué página puedo ver la compatibilidad de Motherboards con GPUs? no logro encontrar ninguna por google ;(

En teoria todas las GPUs son compatibles con todas las motherboards. Hay algunas situaciones extremadamente especificas en donde no, no se porque ni como. 

Esos casos usualmente se pueden arreglar actualizando la BIOS, pero de nuevo, en teoría no deberían ocurrir.

Lo mejor que podrías hacer seria probar tu gráfica en otro PC y probar otra gráfica en tu PC, si ambas funcionan entonces es problema de incompatibilidad.

  • Downvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 22 minutos, alebrown200 dijo:

En qué página puedo ver la compatibilidad de Motherboards con GPUs? no logro encontrar ninguna por google ;(

Hace un tiempo un usuario dijo que su tarjeta de video solo saba señal con hdmi 2.0 pero es raro en realidad.

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 13 horas, Espinosidro dijo:

En teoria todas las GPUs son compatibles con todas las motherboards. Hay algunas situaciones extremadamente especificas en donde no, no se porque ni como. 

Esos casos usualmente se pueden arreglar actualizando la BIOS, pero de nuevo, en teoría no deberían ocurrir.

Lo mejor que podrías hacer seria probar tu gráfica en otro PC y probar otra gráfica en tu PC, si ambas funcionan entonces es problema de incompatibilidad.

La tarjeta funciona en otro pc,y en mi pc funciona una gtx460, la cosa es que el monitor dice " Cable no conectado " cuando conecto esa gpu :(

Compartir este post


Link al post
Compartir en otros sitios
  • 0

UPDATE:
Puse en la BIOS que el PC inicie con la tarjeta integrada, y en el administrador de dispositivos me reconoce la GPU, instalo los drivers y todo pero no la puedo usar pq estoy usando la GPU integrada.

Cuando cambio en la BIOS de nuevo para iniciar con la GPU Dedicada, el monitor me dice que el cable no está conectado :(
Que puede seer :(

Compartir este post


Link al post
Compartir en otros sitios
  • 0

con que cables de video has probado?

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.