Jump to content
  • 0

Compatibilidad de Ram con placa madre


gisela

Question

Hola a todos!
Ojala pueda ayudarme, llevo cerca de 4hs navegando por internet pero no encuentro solución a mi problema y estoy empezando a desesperarme sad

Tengo una PC de escritorio de las siguientes características:
Mother Gigabyte GA- G41MT-S2
Procesador Pentium E5700 3Ghz
2 GB de Ram DDR3 1333 Kingston
Sistema operativo Windows 7

El asunto es que compre una nueva Ram Kingston de 4 GB DDR3 de 1333.
Cuando la coloco y enciendo la PC emite unos pitidos y no enciende.
Ya verifique que este bien conectada y SI ESTA BIEN. Lo empuje bien hasta el fondo, hizo el CLIC todo perfecto, asi que no es problema de conexión.
Probé poner la de 2 GB en el Slot 1 y la de 4 GB en el Slot 2, no lo lee. Probe a la inversa. No lo lee.
Probé solo la de 4 GB y tampoco. Siempre igual PANTALLA NEGRA y los pitidos.
Solo enciende si pongo solo la de 2 GB.

Actualice la Bios. Tampoco funciona.

Pense que quizá la Ram era defectuosa así que lo que probé fue encender la PC con la de 2 GB nada mas y una vez que la Pc inicio poner la de 4 Gb y la PC NO LA RECONOCE PERO CPU-Z SI. O sea que no es un problema de la RAM sino de mi PC.

Ya no se que mas hacer, ayuda por favor!!!

Adjunto especificaciones de mi PC.

837116c372830c0818b03b3d35df40e20a238e2d
faae9449e3ccc1f30b3116e2cdf2e32a184b7c17
53479e92928add60c443d54b12e1932b54267866

Aclaro que estas imagenes con los 6 Gb de Ram los tome colocando las dos Ram luego de encender la PC, sino no enciende.
132480ffb821e61927507813e2d45989a8fcceb6
e388072db148121d323adebf34a67fb5700c6fe7
Como ven las memorias son de la misma marca... mismas velocidades y frecuencias... todo...
Aun asi la PC no lo reconoce....

d9c9d48546544265e1de5745d73343d655ec990b

ee9278c21f40d784b1cf5bfacc6dd7e7f0e7421b


Por favor agradezco cualquier ayuda o respuesta porque ya quiero llorar de la desesperación que me da esto!!! crying

Gracias por leer

Link al post
Compartir en otros sitios

5 Respuestas a esta pregunta

Recommended Posts

  • 0

Ponele windows de 64 bitsbo si no no lee más de 4 gb, intenta resetear la bios quitando la pila por 20 segundos y manteniendo el dedo en el botón de encendido con el pc apagado y la fuente igual. ¿cuántos pitos tiran o son continuos? Busca en internet que significan, ya que cada pito tiene su significado.

Link al post
Compartir en otros sitios
  • 0
Hace 3 minutos, speiraskia dijo:

Ponele windows de 64 bitsbo si no no lee más de 4 gb, intenta resetear la bios quitando la pila por 20 segundos y manteniendo el dedo en el botón de encendido con el pc apagado y la fuente igual. ¿cuántos pitos tiran o son continuos? Busca en internet que significan, ya que cada pito tiene su significado.

 

Antes que nada gracias por tu respuesta.

El asunto es que no puedo iniciar la PC con las dos mothers puestas para instalar el windows de 64bits, porque si inicio la PC con las dos RAM colocadas la Pc no inicia.

Quite la pila aproximadamente por un minutos, la coloque de nuevo y la encendi y pasa igual.

Los pitidos son muchos, cortos pero muchos, no continuos. Es dificil llevar la cuenta exacta de cuantos pitidos son en total. Pero son mas de 10. Hace los pitidos. Para y vuelve a hacerlos....

Link al post
Compartir en otros sitios
  • 0

Probe mi memoria de 2 GB en el slot 1 y 2, en ambos funciona correctamente, en cambio la de 4GB no funciona en ninguno de los dos. 
Si pongo la memoria de 4GB luego de encenderla en mi pc y paso el CPU-Z, este programa la reconoce, por lo tanto la memoria no esta dañada.
Restaure los valores del Bios mediante el pin CLR_CMOS como indica el manual de la mother. Tambien retire la pila por 1 minuto. Tampoco funciono.

En cuanto a los pitidos son muchos, rapidos y cortos. Son tan rapidos y cortos que es muy dificil de contarlos. Son mas de 20 eso seguro. Lo he contado varias veces y estoy casi segura que son unos 39. Google esa cantidad de pitidos para mi mother y nada. Lo maximo que aparece en la pagina del fabricante son 11 pitidos cortos... Estoy perdida! :sad:

Link al post
Compartir en otros sitios
  • 0

https://mentazen.com/el-significado-de-los-pitidos-durante-el-arranque-del-ordenador/ eso encontre, ve si encuentras tu situación ahí.

Igual tuve un problema que mi pc no usaba la ram y si salia que tenia 8, pero solo usaba 4. Use memtest 82 y solo me reconocia 4 también, con la nueva no me daba imagen así que al final la di por muerta.

Editado por speiraskia
Link al post
Compartir en otros sitios
  • 0
Hace 20 horas, gisela dijo:

Pense que quizá la Ram era defectuosa así que lo que probé fue encender la PC con la de 2 GB nada mas y una vez que la Pc inicio poner la de 4 Gb y la PC NO LA RECONOCE PERO CPU-Z SI. O sea que no es un problema de la RAM sino de mi PC.

Que? Prendiste el PC y luego pusiste la RAM? la RAM no es hotswappable y NO va a funcionar si haces eso. Me impresiona que sea reconocida.

Ahora, cuando prendes el PC con la RAM puesta no muestra nada en la pantalla? hay muchas posibles fuentes para el problema.

1: La RAM esta mala

2: Tu placa madre intenta aplicar una configuración no compatible con la RAM (Prueba en vez de dejar la velocidad de la RAM en automático ponerla a 800MHz)

3: Tu placa madre no es compatible con la RAM desde un principio (muy improbable)

4: Hay algún pin doblado en el socket de tu placa madre

Tambien, sistemas operativos de 32 bits solo pueden usar un máximo de 4GB de RAM asi que de los 6GB que deberías tener vas a perder 2

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile