Jump to content
  • 0

AYUDA PC


RYZ1337
 Share

Question

Hola chicos... hace unos dias había una actualización de Windows, la instale y todo... hasta que al rato era injugable, bajones de fps increíbles, se me pegaban etc... después de buscar en todos lados de internet sobre este error " KabyLake PCI Express Root Port #10 - A2B1" y no encontrar una solución, instale drivers, actualice y nada... no jugue y me dediqué a buscar solución ver videos hasta que se empezó a reiniciar cada 1 segundo... deje reposar lo prendo, prendió normal y a los minutos se apago, lo volví a prender y lo mismo siempre... intente restaurar y en el proceso se apaga... que será? Ya no se qu hacer, es un

i5 7400 + 1060 placa MSI B250M GAMING PRO

Link to comment
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

Puede ser la nueva actualizacion mayor de Windows de hace unos dias (April Update) que es increiblemente inestable y esta dejando un rastro de problemas detras.

Creo que no se puede retroceder en las actualizaciones asi que tu mejor apuesta seria formatear con la version pasada.

Link to comment
Compartir en otros sitios

  • 0

Puedes probar formateando e instalando de cero la version actual, a veces se generan conflictos al upgradear desde una version anterior.
A mi me generó problemas con la capturadora y el OBS, por ende creo que formatearé e instalaré limpiamente la version actual.

Link to comment
Compartir en otros sitios

Guest
Este tema está cerrado y no puede ser respondido
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile