Jump to content
  • 0

ayuden porfa


iAttis
 Share

Question

Hola
Hace menos de 1 mes , me compre una i3 8100 , 8 gb ram 2400 , Placa H310H , 500 gb,, ( tengo una rx560 4gb)
Mi poblema es que cuando juego Fortnite el consumo de cpu me llega a a 80 - 90 % (hasta 100 %) , solo eso abierto , no deberia de ir menos el consumo? ya que fui a un cyber y el tiene una i5 7ma , y su consumo le va a 35 - 45 %, tengo el W 10 .
Gracias
 
Link to comment
Compartir en otros sitios

7 Respuestas a esta pregunta

Recommended Posts

  • 0
Una hora atras, iAttis dijo:
Hola
Hace menos de 1 mes , me compre una i3 8100 , 8 gb ram 2400 , Placa H310H , 500 gb,, ( tengo una rx560 4gb)
Mi poblema es que cuando juego Fortnite el consumo de cpu me llega a a 80 - 90 % (hasta 100 %) , solo eso abierto , no deberia de ir menos el consumo? ya que fui a un cyber y el tiene una i5 7ma , y su consumo le va a 35 - 45 %, tengo el W 10 .
Gracias
 

Baja Cinebench y realiza prueba de CPU y GPU, luego sube captura. Tambien sube una captura del administrador de tareas en la ventana que dice "recursos".

Link to comment
Compartir en otros sitios

  • 0

subela aca https://imgur.com

y luego la pegas aca en el foro.

 

Link to comment
Compartir en otros sitios

  • 0
Hace 2 minutos, iAttis dijo:

https://imgur.com/a/CoVUOSc no se usar el cinebench nose si lo hice bien 

Tu CPU y tu grafica estan funcionando correctamente.  

En el juego tienes la opcion de jugar a 32 y 64 bit, prueba cambiando a la contraria que tienes seleccionada.

  • Like 1
Link to comment
Compartir en otros sitios

Guest
Este tema está cerrado y no puede ser respondido
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile