• 0
Starkiller

Problema R7 370 se apaga al Jugar

Question

La cuestion es que mi pc luego de iniciar cualquier juego al pasar un determinado tiempo, maximo 20 min se apaga tirando un pantallazo de arcoiris, forzandome a reinciarla. No es un problema de sobrecalentamiento, ya que lo comprobe y la temperatura de todo mis componentes se mantiene cuando juego por debajo de 45°c. Tampoco es un problema de la placa de video porque funciona perfectamente en la pc de un amigo, al igual que mi fuente tmb probe poniendo otra (una de 700w thermaltake). A continuacion pondre las especificaciones de mi pc.
*Windows 7 Ultimate 64bits
*Intel Core i5 4460 3.20ghz
*Ram 12 gb ddr3
*Motherboard Gigabyte B85M-D3H-A (socket 1150)
*Graphics. R7 370 2gb
*Fuente 600w reales marca sentey
Segun un tecnico de mi confianza, me dijo que no existia un problema de hardware, que mi pc andaba perfectamente bien en cuanto a sus componentes, pero habia un problema de incompatibilidad entre esta mother y la placa de video.nota (tmb probe colancando una placa de video gtx 750ti, se reincia con pantallazo negro tmb). mi pc fue recien formateada, instalado todos los drivers de nuevo correctamente y actualizados asiq descarten eso. No se si sera un problema de windows 7 que se arregla con windows 10 pro, la verdad nose, otra cosa que intente fue conectar la placa de video en el otro puerto pci express que posee la mother pero resulto en lo mismo. Si saco la placa de video puedo jugar perfectamente sin problemas por excesivas horas. Pd: Ambas placas (la mia R7 370 y la gtx 750ti de mi amigo) andan perfectamente esta comprobado, descartando algun problema de hardware. Al intentar con la gtx 750 ti tmb probe el sacar la ram y dejar una u otra pero no resulto nada, no probe cambiando la ram mientras estaba con la r7 370 pero supongo q sera el mismo resultado. Si tienen alguna ayuda o posible solucion porfavor espero su respuesta.

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0
Hace 5 horas, Starkiller dijo:

La cuestion es que mi pc luego de iniciar cualquier juego al pasar un determinado tiempo, maximo 20 min se apaga tirando un pantallazo de arcoiris, forzandome a reinciarla. No es un problema de sobrecalentamiento, ya que lo comprobe y la temperatura de todo mis componentes se mantiene cuando juego por debajo de 45°c. Tampoco es un problema de la placa de video porque funciona perfectamente en la pc de un amigo, al igual que mi fuente tmb probe poniendo otra (una de 700w thermaltake). A continuacion pondre las especificaciones de mi pc.
*Windows 7 Ultimate 64bits
*Intel Core i5 4460 3.20ghz
*Ram 12 gb ddr3
*Motherboard Gigabyte B85M-D3H-A (socket 1150)
*Graphics. R7 370 2gb
*Fuente 600w reales marca sentey
Segun un tecnico de mi confianza, me dijo que no existia un problema de hardware, que mi pc andaba perfectamente bien en cuanto a sus componentes, pero habia un problema de incompatibilidad entre esta mother y la placa de video.nota (tmb probe colancando una placa de video gtx 750ti, se reincia con pantallazo negro tmb). mi pc fue recien formateada, instalado todos los drivers de nuevo correctamente y actualizados asiq descarten eso. No se si sera un problema de windows 7 que se arregla con windows 10 pro, la verdad nose, otra cosa que intente fue conectar la placa de video en el otro puerto pci express que posee la mother pero resulto en lo mismo. Si saco la placa de video puedo jugar perfectamente sin problemas por excesivas horas. Pd: Ambas placas (la mia R7 370 y la gtx 750ti de mi amigo) andan perfectamente esta comprobado, descartando algun problema de hardware. Al intentar con la gtx 750 ti tmb probe el sacar la ram y dejar una u otra pero no resulto nada, no probe cambiando la ram mientras estaba con la r7 370 pero supongo q sera el mismo resultado. Si tienen alguna ayuda o posible solucion porfavor espero su respuesta.

Prueba creando una particion o usando algun otro disco, e instala windows 10 para descartar problemas de drivers.  

Creo que esa motherboard trae dualbios, prueba usando la secundaria.

De no ser lo anterior posiblemente tienes problemas con la motherboard, las gpus igual consumen energia via pcie y posiblemente tu placa no es capaz de entregar esa energia o sufre recalentamiento de algun componente. 

Compartir este post


Link al post
Compartir en otros sitios
  • 0
Hace 7 horas, Danser dijo:

Prueba creando una particion o usando algun otro disco, e instala windows 10 para descartar problemas de drivers.  

Creo que esa motherboard trae dualbios, prueba usando la secundaria.

De no ser lo anterior posiblemente tienes problemas con la motherboard, las gpus igual consumen energia via pcie y posiblemente tu placa no es capaz de entregar esa energia o sufre recalentamiento de algun componente. 

Gracias por responder!,voy a probar lo que me dijiste

Compartir este post


Link al post
Compartir en otros sitios
Guest
Responde esta pregunta...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.