Jump to content
  • 0
vicente2012v

Problema, con mi nuevo procesador

Question

Hola

Tengo un problema con mi computador, lo que ocurre es que para navidad decidimos actualizar el CPU de un i5-4400 a un i7-1790 de cuarta generación, todo esto sobre una placa madre Asus B85M-G, el resto de componentes son, una tarjeta de video Nvidia Geforce GTX 1060 de 6GB, 2 memorias RAM de 8 Gb una Crucial DDR3 Pc-12800 y la otra Kingston DDR3 Pc3-14900, todo alimentado con una fuente de poder de 500W

Tal y como  esta, con los componentes nombrados, el PC prende perfectamente, el problema llega cuando instalo el nuevo procesador ( i7 14790 de cuarta generación) el  computador prende, se encienden los ventiladores tanto del CPU como del GPU, pero no da señal de video ni se prenden las luces de los perifericos.

Según la pagina de Asus  la placa madre es compatible con el procesador, siempre y cuando la version de la BIOS sea superior a 0904, mi PC cuenta con la versión 3602.

Troubleshooting:

- intentamos sacar la tarjeta de video e intentar corres el PC con las gráficas integradas, nada

- Una de las memorias RAM, la Kingston, no es compatible con el procesador, intentamos sacarla e iniciar con una, no paso nada

- Reiniciamos la Bios, tanto sacando la batería de la placa madre como cambiando la posición del jumper y nada

- Probamos con un procesador distinto ( mismo modelo) y no pasó nada, el problema no es el procesador.

 

Creo que eso es todo, la verdad ya no se que hacer, no entiendo que podría estar fallando.

Desde ya muchas gracias a quien tenga aluna idea :)

 

Compartir este post


Link al post
Compartir en otros sitios

6 Respuestas a esta pregunta

Recommended Posts

  • 0

con el i5 tienes que actualizar bios mediante la aplicacion no por bios.  en windows con los drivers instalados.

 

1.Before using the new Intel 4th Gen Core processors, we suggest that you first download the BIOS updater for new Intel 4th Gen Core Processors and then update the BIOS using this tool. 

Compartir este post


Link al post
Compartir en otros sitios
  • 0

pone windows 8.1 64bit y bios utility. cuando windows y drivers esten instalados, le metes la bios que tiene ahora pero con ese programa. y despues apagas, y pones el 4790

  • Upvote 1

Compartir este post


Link al post
Compartir en otros sitios
  • 0

wena :zippyte

  que recuerdos cuando habia que andar haciendo esa wa con todas las placas cuando tenia que armar equipos xD

 

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile