Jump to content
  • 0

Tempts Anormales


Vic007
 Share

Question

Buen día gente, Espero estén bien, soy nuevo, sé un poco de las reglas de hilos similares y de más, pero no encuentro respuestas ya , o no me funcionan, es por eso que vengo, trataré de resumir lo más que pueda todo:
hace aproximadamente un mes compré un RL H100i Gtx, la monté, y desde el primer día, no se vio nada bien, pasando los días tratando de mejorar haciendo literalmente de todo, excepto cambiar el líquido (sospecho que le hace falta) las temperaturas no bajaron de 90-100C+, y volví a mi 212 Evo, ya limpio y con la pasta Mx-4, y fue de maravilla, en Full load, a 4.4, y un Vcore de 1.178 no me paso de los 69C en Intel XTU, en los 5min de prueba, el gran problema para mi es el gasto, y mi deseo de mantener frío a más no poder mi Cpu, ahora, tomo en cuenta que la gran mayoría de usuarios de ésta RL tienen en idle entre 25-30, y en carga, es decir, juegos, no más de 60C, y en Full load en stress unos 65-70.
Quiero agregar, que obviamente hice todo por ver el correcto funcionamiento de la Rl, y sí, la bomba corre a unos 3100-3180 Rpm, y los ventiladores igual a 2200-2400 Rpm, en el Procesador le puse la forma de "gota" con la Mx-4 nuevecita, y atornillé como es preciso, tuve la sensación que el bracket que va por detrás del socket, que ayuda a ajustar la RL, de alguna manera parecía flojo, a lo que leí es normal, coloqué también los ventiladores en push pull, con 4, con 2 en pull, 2 en push, de todo, justo en éste momento mientras expongo ésto mi tempt en Idle es 37-40. 


Si sirve de algo, mi Cpu es un 4790k, jamás OC´eado, mi Mobo es Maximus VII Hero, la última versión, el programa es Intel XTU, y el AIDA64, el prime ni de broma, pues las tempts en las pruebas más exigentes rápidamente lo pusieron en 95-100, y alguna vez se me reinició. 


Si es que hay alguien por aquí que tiene el mismo Proce y mobo, le agradecería me guiara por ésto del undervolting, que lo he hecho, pero no sé si me está saliendo bien, por lo pronto no se me ha reiniciado la máquina, desde ya les adelanto las Gracias!

PD: en cuanto me entere como subir imágenes agrego una general!

Link to comment
Compartir en otros sitios

0 Respuestas a esta pregunta

Recommended Posts

No hay respuestas para esta pregunta aun

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
 Share

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile