Jump to content
  • 0

Phenom ii x2 550 BE... 4 pines quebrados... gg? D:


malacara

Question

Saludos comunidad.

si yo de nuevo por aca para molestarlos.

les cuento el finde semana pasado le tocaba a mi querido y amado compu su limpieza y mantencion semestral y hasta ahí todo bien.

desenchufe todo el equipo de la corriente electrica, y empezo el desarme.. limpie y limpie y asdf... hasta que llegue a la limpieza del proce... al sacar el proce y luego de una ardua pelea con mi CCF me di cuenta que tenia cerca de 20 pines doblados... con mucho cuidado y paciencia los empece a enderezar y como resulatado quedaron todos derechos menos 4... que ya no estaban soldados al proce...

me la jugue y arme el tarro de nuevo y chas!

prende todo pero no arranca... (este es un topic antiguo)

alguien sabe si esto se debe a la falta de pines o sera por algun otro problema?

al prender me refiero a que anda el disco duro, el lector de dvd, los ventiladores y el fan de la vga...

pero no llega ni al setup...

a todo esto se me olvido detallar que use pasta termina tx-2 y una brocha y un soplador para hacer la limpieza...

PS: gg al proce? vendo el resto del HW?

PS2: busco una opcion de proce usado?

PS3: alguien que se quiera ganar un poroto si echa a andar mi tarrito?

PS4: si algun nostalgico quiere comprar mi HW restante que me mande un MP

saludos y gracias por su tiempo

Link al post
Compartir en otros sitios

15 Respuestas a esta pregunta

Recommended Posts

  • 0

yo cacho que gg al proce man, mala onda eso si wn T_T

Link al post
Compartir en otros sitios
  • 0

nope los pines rotos se me perdieron...

tenia 2 pero se los llevo el viento...

lo bueno es que un amigo me va a regalar prestar un phenom ii x4 935...

los proces con el paso del tiempo si no son usados no tienen problemas?

lo pregunto porque el cambio plataforma de amd a un i5 2600k... y dejo botado el 935 hace un año aprox...

Link al post
Compartir en otros sitios
  • 0

antes de usarlo pegale su biena limpiada, revisa qe la fuente este OK y no deverias tener probelams, yo e revivio varios P4 que tenia botados, pero no cacho de AMD :P.

Suerte con esos pines D=!

Link al post
Compartir en otros sitios
  • 0

nah no les pasan nada, de hecho, hace 2 dias arme un 478 que tenia botado hace como 5 años

Link al post
Compartir en otros sitios
  • 0

no c como andara el oc de ese proce, para limpiarlo y evitar hacer cagar los pines, te recomendaria ponerlo en el socket, anclarlo bien (que nos e mueva ni nada con la manillita abajo) y ahi limpiar la parte de arriba

Link al post
Compartir en otros sitios
  • 0

Bueno verte por acá :D

Link al post
Compartir en otros sitios
  • 0

Recuerdo en AMD la técnica del alambre D: lo probaste???

Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora
×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

HN Datacenter en Chile