Jump to content
  • 0
M15

Pc se prende y apaga tras cambio de procesador

Question

Buenas gente, quería realizar la siguiente consulta. Pasa que hace dos días, compre un nuevo procesador, ya que estoy haciendo un update de mi pc. Mi pc es el siguiente: placa madre ecs h61h2m12 v1 intel para 2da y 3ra gen, procesador i3-3220, fuente de poder genérica 650w, 4gb de ram ddr3 1600. El procesador que me compre es el i7-3770, según investigué mi tarjeta no requería actualizar bios para este procesador, así que solo lo cambie y al encender, este se prende y apaga, la pantalla jamás toma. Las cosas que he probado hasta ahora han sido las siguientes: Lo primero que hice fue volver a poner el antiguo procesar i3, pero resulta que para mi sorpresa pasaba lo mismo, el pc prende y apaga, lo que de cierta forma me dio a entender que el problema no era del procesador (lo compre usado el i7, así que eso espero). En segundo término, probé cambiando las memorias RAM de posición, tampoco resultó, posteriormente intente que la bios se reiniciara, quitando la pila de la placa madre y tampoco tuve éxito con eso. Me van quedando yo creo 2 opciones, o es la fuente de poder o es la placa madre, mi duda es, puede haber muerto mi placa sólo x haber cambiado el procesador? O quizás se desconfiguro la Bios y tenga que arreglarla con un procesador de 2da? O tal vez sea tema de la Fuente ya que las genéricas son bastante malas? Ojalá pudiesen orientarme un poco, gracias de ante mano 

Compartir este post


Link al post
Compartir en otros sitios

2 Respuestas a esta pregunta

Recommended Posts

  • 0

Puede que la fuente se haya quemado al meter un procesador que pidió mas consumo o quizás la placa es la que esta presentando problemas. Uno de ellos es cuando generan falsos contactos con los pines del procesador, quizás en el proceso de cambio pasaste a llevar un pin del socket y es suficiente como para que la placa no parta, porque tampoco creo que los dos procesadores estén quemados.

Pero en fallas como estas es difícil darte un diagnostico sin ver y hacer las pruebas presencialmente. Lo que yo te recomendaría es probar otra placa, otra fuente o ambas, porque esa marca de placa tampoco es de las mejores a mi parecer

Compartir este post


Link al post
Compartir en otros sitios
  • 0

revisa los pines, si no es eso, saca la pila y desenchufa el pc dutante 10 minutos, para asegurarte de que se borre la bios, sino es eso, es la placa

Compartir este post


Link al post
Compartir en otros sitios

Registrate o inicia sesión para comentar

Tienes que ser un usuario de nuestro foro para poder comentar

Crear una cuenta

Registrate en nuestro foro. Es Fácil!

¡Quiero registrarme ahora!

Iniciar Sesión

¿Ya tienes una cuenta? Inicia sesión aquí

Iniciar Sesión Ahora

×
×
  • Create New...

Información Importante

Al usar nuestro sitio, aceptas a nuestros Términos de Uso y Reglas y Política de Privacidad.

Hosting en Chile